iPhone Won't Get Past Apple Logo After Winterboard

Discussion in 'Jailbreaks and iOS Hacks' started by BlownCobraGirl, Feb 13, 2010.

  1. BlownCobraGirl macrumors newbie

    BlownCobraGirl

    Joined:
    Dec 18, 2008
    Location:
    Georgia
    #1
    I was just playing around in Cydia and I downloaded a winterboard app without realizing it was winterboard. When I went to uninstall it and reboot, something happened and now my phone won't get past the apple logo. I tried the hard restart with the power / home buttons but it's stuck there. I plugged it into iTunes holding the home key and it's wanting to force me to restore the phone and update with the newest firmware.

    Will that undo my jailbreak?

    I have a backup from 1/22 that I'd like to restore, how do I force it to restore that backup? Thanks in advance. I love having a jailbroken phone but this stuff gets frustrating.
     
  2. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #2
    Let me guess, you have a newer 3GS (manufactured after mid-October)? If so, you need to kickstart your iPhone with Blackra1n after every reboot.

    Once the iTunes logo shows up on yr iPhone you hook it up to yr computer and run Blackra1n
     
  3. BlownCobraGirl thread starter macrumors newbie

    BlownCobraGirl

    Joined:
    Dec 18, 2008
    Location:
    Georgia
  4. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #4
    I had the same thing happen when I uninstalled Winterboard recently. It stuck at the boot logo for a long time. I tried hard resetting and many other things. I turned it off and let it sit and then tried again.. In the end I just let it spin at the apple logo for about 15 minutes and it finally rebooted. After that it would reboot normally.
     
  5. BlownCobraGirl thread starter macrumors newbie

    BlownCobraGirl

    Joined:
    Dec 18, 2008
    Location:
    Georgia
    #5
    Thanks for your reply. So when you let the apple logo sit there, did the screen go black as if the phone was off? It seems like it sits on the apple logo and shuts down after about 20 seconds, then I can reboot to the apple logo but won't go any further. I had a friend suggest a few hard restarts because that's all it took to fix his, but it hasn't worked for me. I am DREADING the 3.1.3... I'm trying to do anything possible to not update because I know it means no more jailbreak for a long time - if ever.
     
  6. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #6
    Actually, same thing happened to me after I uninstalled WinterBoard but my untethered 3GS never went passed the Apple logo - it would go black and die after 30 secs. Restore to 3.1.2 with SHSH trickery was my only option. Hopefully TS gets passed the Apple...
     
  7. BlownCobraGirl thread starter macrumors newbie

    BlownCobraGirl

    Joined:
    Dec 18, 2008
    Location:
    Georgia
    #7
    I'll look into that now, thanks for the helpful information. :)
     
  8. BlownCobraGirl thread starter macrumors newbie

    BlownCobraGirl

    Joined:
    Dec 18, 2008
    Location:
    Georgia
    #8
    I do want to add, it was when I went into Cydia and uninstalled the Winterboard app and it rebooted the device that it... well, never rebooted. lol. Pain in the freakin' arse.
     
  9. Minor macrumors newbie

    Joined:
    Feb 14, 2010
    #9
    This happend to me 2x already. To fix it, just restore your iPhone/iPod. I am afraid there is no other way that I know of to fix it. BTW, if you do restore it, you have to put it in DFU mode first since when the iPhone is off it doesnt recognize it. And if you restore, you will have to update to 3.1.3 which is not alot of people like these days. I just had this problem your having a few days ago. When I restored, my iphone was 3.1.3. The jailbreak for 3.1.3 is out, BUT, I wouldnt recommend it. I tried it, it worked, no service :apple: But you can try it becuase it might work for you, if you get no service, just restore it again and itll be k. imo, u should just downgrade to 3.1.2 after the restore and jailbreak it with blackra1n
     
  10. BlownCobraGirl thread starter macrumors newbie

    BlownCobraGirl

    Joined:
    Dec 18, 2008
    Location:
    Georgia
    #10
    Thanks for the reply.

    I saw this on another site:
    Does anyone think that would be a good way to go? Also, how do I uninstall iTunes but save my last iPhone backup?

    Sorry to beat this to death, just exploring all options. ;)
     
  11. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #11
    If you dont rely on an unlock and have a mac, you can restore to 3.1.3 and JB it with pwnage tool. While you will lose your JB, you can get it back.
     
  12. BlownCobraGirl thread starter macrumors newbie

    BlownCobraGirl

    Joined:
    Dec 18, 2008
    Location:
    Georgia
    #12
    What about the issues with the new 3.1.3 jailbreak with the pwnage tool? Like people not having service? Have you done it?

    I might just make my iPhone an f'in drink coaster. LOL :D
     
  13. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #13
    No, mine stuck at the spinning wheel logo and did not seem to shut off or reset. It just kept spinning for at least 10 minutes.

    If you have the old bootrom and can get it into recovery mode (not DFU), then you should be able to restore to a custom 3.1.2 firmware...
     
  14. BlownCobraGirl thread starter macrumors newbie

    BlownCobraGirl

    Joined:
    Dec 18, 2008
    Location:
    Georgia

Share This Page