iphone wont go into recovery mode + incorrect sim error

Discussion in 'Jailbreaks and iOS Hacks' started by fixthisshit, Jan 11, 2008.

  1. fixthisshit macrumors newbie

    Joined:
    Jan 11, 2008
    #1
    a week ago i activated my untouched 1.0.2 iphone from apple through itunes with att, but i put my ss# and my verizon acount number in wrong on accident, but my iphone was activated and working, updated my phone and then i was getting incorrect sim message, i then corrected the information with att. still wasnt able to reactivate it. i brought it to apple and they said it was hacked.....after all that bs and confusion.... so then i figured out the only way to still use it is to actually hack it.......ive messed with it all day, and its lost its ability to force restore , or go into recovery mode........ive tried all diffrent ways 30 times.

    3 questions.
    1. How might this have happened?
    2. since it wont recovery mode should i just get a new sim and bring it to apple, cuz they cant restore the bad IMEI.
    3. is there still hope to hack it? out of the box 1.0.2 now 1.1.2
     
  2. chas0001 macrumors 6502a

    chas0001

    Joined:
    Sep 18, 2006
    Location:
    Alicante, SPAIN
    #2
    Have you tried using Independence to put it into DFU mode? (Firmware Tab then click Enter DFU Mode)
     
  3. TMA macrumors 6502a

    TMA

    Joined:
    Jan 6, 2003
    Location:
    England
    #3
    I've hacked & updated a few iPhones and from experience I've discovered that independence often has problems getting the iPod into DFU/Restore mode.

    The best method I have found is as described near the bottom on this page:
    http://iphone.fiveforty.net/wiki/index.php/Downgrade_from_1.1.1_to_1.0.2

    Quote:
    "Keeping your iPhone docked:
    Slide to unlock
    Hold down home button and power button for about 10 seconds or until the screen goes black.
    Release the power button but continue holding the home button.
    After about 10 seconds the computer will detect the iPhone in restore mode, and iTunes should tell you that the phone needs to be restored."

    You might need to try this a few times to get the timing right - it also helps to have a stopwatch or have your time set to show seconds. Good luck!
     
  4. fixthisshit thread starter macrumors newbie

    Joined:
    Jan 11, 2008
    #4
    thanks guys, the 10 sec thing worked and then i spent 2 whole days using all sorts of different unlocking methods, finally have it unlocked with 1.0.2 but cant get my sims to work....how do i get one to work???
     
  5. pearboss727 macrumors newbie

    Joined:
    Jan 31, 2008
    Location:
    Scranton Pa
    #5
    You have to download anysim 1.1. Go to your sources on installer.app and add i.unlock.no and then go and download the anysim 1.1 from that source. This only works for 1.1.1 though, so I would upgrade to at least that.
     

Share This Page