iPhone Won't Go past apple logo or retore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ininar3d, Aug 20, 2010.

  1. ininar3d macrumors newbie

    Joined:
    Aug 20, 2010
    #1
    Ok I just bought a used iphone from someone I know. When I first got it the battery screen would come up showing red and cut back off. When I tried charging it the same battery screen would come up then it would go to the apple screen for about ten seconds then go blank. I've tried force restoring it by holding the power button and home button and it only goes to the "connect to itunes" screen when its plugged into a wall charger but when its plugged into my computer it won't go to this screen no matter what usb port its plugged into. I've also tried dfu mode and itunes won't go past "preparing to restore" and error message 1601 comes up.

    I've tried jus about everything! Please help! Does anybody have any other suggestions? I don't know what else to do.:confused:
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Sounds like there's a hardware problem with it.
    Give it back to whoever sold it to you.
     

Share This Page