iPhone won't reboot after installing Fake 4.0 from Cydia

Discussion in 'Jailbreaks and iOS Hacks' started by is300guy, Jul 6, 2010.

  1. is300guy macrumors regular

    Joined:
    Feb 25, 2009
    Location:
    Fresno, Ca
    #1
    Ok, so I downloaded and installed Fake 4.0 from Cydia and it asked to reboot after installation. After it was all done, my iPhone just stays on the apple boot logo and stays there for 3-5 mins and then shuts off to only turn back on to the apple boot logo again. I have it plugged into iTunes and I can hear the chime when it charges but see no functionality. I put it back in DFU mode and it seems like the option is to restore. Should I restore or is there another solution? Please help cause I have important files that has not yet been backup yet!!
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Does the compatibility spreadsheet show this as truly iOS 4 compatible ? Or are you using a different firmware ?
     
  3. is300guy thread starter macrumors regular

    Joined:
    Feb 25, 2009
    Location:
    Fresno, Ca
    #3
    It's suppose to trick iTunes into thinking that you're on 4.0 to use apps that run on 4.0. My intentions were to use iMovie. Not too sure about the info from the app to see if it was truely for 4.0. I'm still running of 3.1.3 with new boot rom still, jailbroken through by Spirit.
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    I know I have read that iMovie runs on 3GS on 4.0, but I haven't read anyone getting Fake to make iMovie run on 3.1.3.
     
  5. Blahlala macrumors newbie

    Joined:
    Jul 7, 2010
    #5
    http://www.ipodtouchfans.com/forums/showthread.php?t=94707

    if that's not it, backup by SSH-ing into your iPhone, search google if you don't know what that is. just reboot, and wait a while. maybe when you think it's about to crash again (2min before? depends) it will give you some time to SSH into your iPhone and take what you can. you can keep rebooting to get to it.

    hope this helps, my first reply to post so please don't criticize if I'm wrong
     
  6. aheart88 macrumors newbie

    Joined:
    Aug 18, 2010
    #6
    help

    Hi,

    Were u able to find a solution to this? Same has happened to my iphone4.

    But i dont even seem to see a restore option or connect to itunes. Its just blank with the apple logo on the phone



     

Share This Page