iphone won't respond to touch

Discussion in 'iPhone' started by XrayTed, Jan 23, 2015.

  1. XrayTed macrumors regular

    XrayTed

    Joined:
    Oct 14, 2014
    #1
    This was sudden, no drops or anything.
    Made a phone call then tapped the button to see what things I had running to close down, went to swipe a few things off the screen and ,,, nothing.

    Screen will not respond to swipes at all. Was hoping to shut it down and reset it, but can't even do that as you have to swipe to turn the damn thing off.
    Iphone 6, any ideas what could have caused this and is there a way to shut it down without having to swipe ?
    What is the warranty on these things ?
     
  2. Newtons Apple macrumors G5

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #2
    You have a one year warranty. Take it to the Apple store and get it replaced. Hope you have made a backup or are using the cloud. If I were you, I would do a full backup to my computer using iTunes NOW.
     
  3. Chatter macrumors 6502a

    Joined:
    Jun 10, 2013
    Location:
    Uphill from Downtown
    #3
    Hold down the power button and the home button to do a soft reset. Continue holding both buttons until the iPhone shuts off and begins to restart. This will take anywhere from 10-20 seconds. You will see the :apple: logo. That might help.
     
  4. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #4
    It may have crashed. Hold the sleep/wake button and the home button for like 20 or 30 seconds. It make come back to life.

    Also plug it into your computer, it may restart there as well.
     
  5. XrayTed thread starter macrumors regular

    XrayTed

    Joined:
    Oct 14, 2014
    #5
    Figured out the reset by trial & error and that seems to have worked, still not a good omen to conk out like that out of the blue, phone is backed up, still have yet to figure out the cloud, all I know is it bugs me half to death to sign in every time I touch the phone and am getting sick of it
     

Share This Page