iPhone won't restore even in DFU mode?

Discussion in 'iOS 11' started by clukas, Jul 6, 2017.

  1. clukas macrumors 6502a

    clukas

    Joined:
    May 3, 2010
    #1
    Ok, so I went ahead to downgrade my iPhone 6S from the iOS 11 beta to iOS 10. Downloaded the image from the developer website, went ahead to restore it as I have done previously and boom. The restore fails. No error, nothing, just boots into recovery mode with the typical connect to iTunes screen. Ok, so I try again this time in DFU mode, same again happens, restore goes through, iPhone restarts and boots again into recovery mode.

    Literally don't know what to do. I have tried restoring to iOS 11, it doesn't let me. Different Mac, same problem. Any ideas?
     
  2. Paddle1 macrumors 68040

    Joined:
    May 1, 2013
    #2
    What version of iOS 11 beta were you on?
     
  3. clukas thread starter macrumors 6502a

    clukas

    Joined:
    May 3, 2010
    #3
    I was running beta 2 (developer beta)
    --- Post Merged, Jul 6, 2017 ---
    OMG I managed to fix it. I restored the iOS 10.3.3 beta 6 image in DFU mode and it fixed it. I literally thought my phone was bricked for a minute.
     
  4. Paddle1, Jul 6, 2017
    Last edited: Jul 6, 2017

    Paddle1 macrumors 68040

    Joined:
    May 1, 2013
    #4
    I just realized the 6s only has one version of beta 2. I have no idea what the problem is with that beta. You could try again or try getting a different IPSW for 10.3.2 or iOS 11 beta 1 (I heard this helps). If not maybe contact Apple.

    Edit: Good to see you got it fixed!
     
  5. jhall8 macrumors 6502

    jhall8

    Joined:
    Jan 15, 2017
    Location:
    Milwaukee, Wisconsin
    #5
    Good to hear that you were able to restore your phone. Next step: put phone down, then Netflix & chill?
     
  6. charlituna macrumors G3

    charlituna

    Joined:
    Jun 11, 2008
    Location:
    Los Angeles, CA
    #6
    i heard that there might be updated firmware in 11 which is supposed to happen with 10.3.3 and its not compatible with 10.3.2, thus the temporary brick
     

Share This Page