iPhone won't restore.. Please Help

Discussion in 'iPhone' started by fenderbass146, Sep 13, 2010.

  1. fenderbass146 macrumors 65816

    fenderbass146

    Joined:
    Mar 11, 2009
    Location:
    Northwest Indiana
    #1
    I have my shsh backed up on cydia. I am trying to restore my phone and keep it at 4.0.1. So i went to iclarifed and downloaded the ios file... Then i go into itunes and do option+restore and choose to restore from that file.. It starts working and installing, however it freezes about 60% of the way through... Can someone please help me. I don't want to upgrade.

    Also, I believe i have set itunes up correctly to with the host file.. I am assuming i have because it starts to install ... Someone please help
     
  2. damesJ macrumors member

    Joined:
    Feb 16, 2008
    #2
    i've had this problem before... I tried using a different computer and it worked fine. Can't explain why but it was able to restore it.
     
  3. localboy28 macrumors 6502a

    Joined:
    Jul 27, 2010
    #3
    Have you got wifi sync installed on your pc?
    If so uninstall it.

    My iPhone wouldn't go past 60% when trying to restore.
     
  4. JD914 macrumors 6502a

    JD914

    Joined:
    Sep 24, 2007
    Location:
    Dutchess County NY
    #4
    It's supposed to give you an error and leave the phone in recovery mode. All you have to do is use programs like recboot or tinyumbrella to kick it out of recovery to finish restore.
    http://thefirmwareumbrella.blogspot.com/
     

Share This Page