iPhone won't restore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by MoodyM, Dec 26, 2010.

  1. MoodyM macrumors 6502a

    MoodyM

    Joined:
    Aug 14, 2008
    #1
    My daughter has been using my old iPhone 2G for months, with no issues.

    Yesterday she got a new 3G S, so I decided to wipe the 2G, ready for sale/recycle.

    I went into "Erase All Content & Settings" and left it. When I checked later, it had ran out of battery. I don't know whether it ran out during the erase or not.

    I then tried to restore using iTunes 10.1.1 on my MacBook Pro, but the white progress bar got just past half way on the iPhone and froze for hours. I then tried putting the phone into DFU mode (black screen), again it froze at the same point. I tried Recovery mode (picture of cable on screen), same problem.

    I built a custom 3.1.3 using PwnageTool, tried again, from DFU mode. This time the progress bar got to very near the end, then froze again (I left it for hours). I tried from Recovery Mode, same thing.

    I then downloaded the official 3.1.2, again it froze just after halfway.

    I booted into Windows 7 and tried, this time with iTunes 10.0.1. Using the 3 firmwares mentioned above (official 3.1.3, custom 3.1.3, official 3.1.2), and using both DFU and Recovery mode, iTunes in Windows gives a combination of 1600, 1603 and 1611 errors when I try to restore.

    Any ideas?
    Thanks
     
  2. rpsstore macrumors newbie

    Joined:
    Jan 1, 2011
    #2
    hello were you able to fix this problem becuase I am having the exact same issue .
     

Share This Page