iPhone won't restore.

Discussion in 'iOS 6' started by bunny.hops, Nov 3, 2012.

  1. bunny.hops macrumors newbie

    Nov 3, 2012
    So I was updating to the new iOS 6.0.1 on my phone when it said to connect to iTunes. After I connected, it said that I had to restore to factory settings which I did. However I tried restoring and I ended up getting the message "The iPhone "iPhone" could not be restored. An unknown error occurred (-1)." I tried restoring again a few more times with no avail. My friend tried restoring my phone on his Macbook but it also did the same thing. I've tried uninstalling and re-installing iTunes but that didn't seem to do anything either. My screen is currently frozen at the connect to iTunes software.

    Is there anything I can do or do I have to take it to an Apple store?
  2. dhlizard macrumors G4


    Mar 16, 2009
    The Jailbreak Community
    What device.
    This error is common when trying to restore an iPhone with the iPad baseband or using a No_BB IPSW
  3. bunny.hops thread starter macrumors newbie

    Nov 3, 2012
    I have an iPhone 4s. I don't own an iPad so I don't know why it would do that.
  4. Weaselboy Moderator


    Staff Member

    Jan 23, 2005
    Try putting your phone in DFU mode to recover.

Share This Page