iPhone won't restore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Alleyoop, Sep 30, 2009.

  1. Alleyoop macrumors member

    Joined:
    Mar 25, 2009
    #1
    I bought a craigslist iPhone 3G 3.0 yesterday. It would not work with the goPhone sim. I tried jailbreaking with redsn0w, it and it kept getting stuck on the last part, 'downloading jailbreak data.'

    So after trying many different things (ipsw's from different sites, downloading with firefox instead of safari, using different usb connection spots, putting ipsw's in different locations, etc) I figured I should just restore the thing.

    I held down option and clicked on restore so I could select ipsw 3.0 instead of having it put on the 3.1 firmware so I could unlock it. Well, it would not restore! I have itunes 8 something, not 9. Could that be the problem? I tried restoring with the ipsw on my desktop, and also in library>itunes>iphone software updates.

    The restore begins working and then after a while it stops and here are the various error messages, "The iPhone "Jack's iPhone" could not be restored. An unknown error occurred (2005)."

    I also received the error, "The iPhone "Jack's iPhone" cannot be synced. The disk could not be read from or written to."

    Now the iPhone won't do a thing. When you power it on it has the iTunes connector cable picture with an arrow pointing to the iTunes logo.

    When I connect to iTunes it says, "iTunes has detected an iPhone in recovery mode. You must restore this phone before it can be used with iTunes."

    Any advice would be awesome!
     
  2. Alleyoop thread starter macrumors member

    Joined:
    Mar 25, 2009
    #2
    Update-
    Tried on a different computer to restore and it worked like a charm! Pay as you go sim still doesn't work, but time to attempt redsn0w again!
     
  3. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #3
    It should work if redsn0w is successful. You should use Pwnage Tool and do the 3.1 jailbreak. :)
     
  4. Alleyoop thread starter macrumors member

    Joined:
    Mar 25, 2009
    #4
    I used redsn0w and it finally worked! Didn't get stuck at the 'downloading jailbreak data'. I still have 'no service' in the left hand corner of phone though. I used ultrasn0w to unlock, but it did appear to act kinda funny in the process...but it said it was complete. I turned phone on and off, took sim in and out, and it is still not reading....
     
  5. Alleyoop thread starter macrumors member

    Joined:
    Mar 25, 2009
    #6
    Yes, it is an AT&T pay as you go GoPhone sim that I just bought yesterday. AT&T made me activate it there.
     

Share This Page