Iphone won't start after erasing from iCloud

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Romanzo, Sep 10, 2013.

  1. Romanzo macrumors newbie

    Joined:
    Sep 10, 2013
    #1
    Hi all,

    I have on iphone 3GS running on iOS 6.1.3. Yesterday tried to jailbreak using redsnow but after Jailbreak some of my app like safari where shutting down and I couln't read any video on the web, I decided to restore my default parameters but I didn't have any internet connection so I coudn't use iTunes. I decided to restore via iCloud using the erasing mode with the app "find my iPhone".
    Then my iPhone shutdown and I could see the black screen with the small wheel turning in the middle. But it has been doing the same for 1 day!
    I tried to press and hold power + home, then the iPhone is restarting and I can see my home desktop etc. But after 1 min it is shutting down again and the black screen with wheel appears again!

    Please what should I do?

    Thanks for your help!

    Romanzo
     
  2. Romanzo thread starter macrumors newbie

    Joined:
    Sep 10, 2013

Share This Page