iPhone Won't Start After Trying DFU Mode!

Discussion in 'iPhone' started by Banditten2, Oct 11, 2011.

  1. Banditten2 macrumors newbie

    Joined:
    Oct 11, 2011
    #1
    Hello!

    I tried to put my iPhone 4 into DFU Mode today and as far i could see it went as usual. Then i'd put it into my pc and it don't recognize my iPhone at all now! Now my iPhone don't wont to start or anything. Could really need some help here guys!

    /Banditten2
     
  2. Untaken macrumors member

    Joined:
    Mar 19, 2009
    #2
    Hold down the power/lock button and home button simultaneously until you see the Apple logo on the screen. Then let go of the buttons and the device should boot normally.
     
  3. Deechh macrumors member

    Joined:
    Aug 9, 2010
    #3
    Doesn't tinyunbrella have an option to kick you out of DFU/Recovery mode? I'm pretty sure it does, could try that.
     
  4. Banditten2 thread starter macrumors newbie

    Joined:
    Oct 11, 2011
    #4
    Have tried that fror a minut and nothing happens!


    TinyUmbrelle have that. But it's hard to use when my pc don't recognize anything when i put it in the USB port. And have tried to put it in to another port. nothing is happening!!
     
  5. FreidusNova macrumors newbie

    FreidusNova

    Joined:
    Mar 30, 2017
    #5
    Thank you man, life saver!
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    You're responding to a post from 2011 :D
    The particular user hasn't been around for over 5 years.
     

Share This Page