iphone wont start up and requires restore daily

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ericjin, Aug 29, 2008.

  1. ericjin macrumors newbie

    Joined:
    Aug 28, 2008
    #1
    Hi, I've had my 3G iPhone now for about a month and had not bumped into any huge issues with it until the 2.0.2 update.

    It seems a few days after updating, my iPhone got a little sluggish so I decided to turn it off and back on just to get things back on track. To my shock, after 2 hours the iPhone was still stuck on the apple logo screen. Nothing had come up or anything. As an instinct I decided to restore the iPhone which took 15 minutes and then it took 2 hours to restore it to my back up. Finally it was back up and running and I was happy until the next day. The same thing happened except this time the iPhone was extremely laggy and then rebooted on its own, and, just like before, wouldn't start up but would just show the apple logo. Me, having tremendous faith in apple's tech support at the genius bar, booked an appointment and took it there and waited half an hour until they finally called my name. All they decided to do was to restore it, even after I have explained to them that I had already tried it and with my luck it would crash on me the minute I walked out that store. I took it home and restored from the back up and this time it took much longer, almost 3 hours. I used it normally for 2 days and then it crashed on me again! I restored it and took about 2 hours to restore it from my back up and it was back running. The next day it happened AGAIN!:mad:

    That's four times this week I had to restore the damn phone and now I'm losing my patience with the extremely long restoring process. My backup file is not corrupted and I don't have many 3rd party apps. I did not alter the software or hardware in any way and it did not get wet or even dropped.

    So please macrumors community, give me some input.

    I booked another appointment at the genius bar tommorow and do you think it requires a hardware replacement? Should I walk up to them and demand a replacement? And has this happened to anybody else?

    Any response is appreciated, thank you.
     
  2. gcmexico macrumors 6502a

    gcmexico

    Joined:
    Dec 22, 2007
    Location:
    New York City
    #2
    instead of doing a restore have you tried just installing it like a new phone...sounds like it has to be one of the apps..u will have to install the apps 1 at a time to see which one is causing the problem...once again the genuis bar is no help!! u should search the forums here, there are a bunch of threads regarding this
     
  3. ericjin thread starter macrumors newbie

    Joined:
    Aug 28, 2008
    #3
    thanks, i just found the thread. mods can lock or delete
     

Share This Page