iPhone won't start up!! Stuck on apple logo

Discussion in 'iPhone Tips, Help and Troubleshooting' started by AKULA123, Dec 1, 2008.

  1. AKULA123 macrumors newbie

    Dec 1, 2008
    Ok so this is what happens (ahh... bad luck comes in): Ok so I decide to sell my iPhone on ebay because I got bored of it. So I list it on ebay and someone buys it. So I go on the iPhone and click "Erase All Content and Settings" and I leave it on and go out of the house for about 2 hours. When I come back the iPhone is showing the Apple logo and there is a little circle that shows that it's loading beneath the Apple logo. So I wait for another maybe hour, and it's still there! So I hold the Home button and the Sleep button to turn it off, I turn it on and it's still the same. So I decide to restore it by putting the phone into Recovery mode where it shows the iTunes and the USB cord, so I connect it to the computer, but the computer doesn't recognize it!

    So I tried almost everything. I updated my computer with the windows updates, I updated and reinstalled itunes about 3 times. I even changed the battery on the iPhone!!!! I had a spare one....

    Please if you have ANY suggestions on what to do please tell me! I am completely out of ideas. It's definitely not the USB cord because if it didn't work I wouldn't be able to put the phone into Recovery mode.

    :apple: anyone? :)

    Edit: btw I have the 2G 4GB version iPhone and I am using a Windows XP computer. But I also tried it on my mom's Windows Vista laptop.
  2. ottomated macrumors newbie

    Jan 14, 2008
    go take it to a genius bar.
    I would try hard resetting the phone more than once to make sure. my phone got stuck once but I hard resetted multiple times and it came back.
  3. neesh0 macrumors 6502a


    Sep 6, 2008
    Toronto, Ontario
    Was it jailbroken? If it was or wasn't a DFU mode restore should get it back.
  4. AKULA123 thread starter macrumors newbie

    Dec 1, 2008
    How do I hard reset it?

    It was jailbroken with firmware 2.1. How can I restore it if my computer doesn't recognize it? Also how do I put it into DFU mode?

    I did DFU mode but it doesn't go into it because the computer doesn't recognize the iPhone...
  5. neesh0 macrumors 6502a


    Sep 6, 2008
    Toronto, Ontario
  6. lancepwns macrumors newbie

    Sep 10, 2009
    Hey, wassup it's Lance (Random) Anywayz..

    Same ****en thing happen to my iPhone buddy, it was like OMFG.. like you said I was ****en... FLIPPING OUT BOII!!!
    I left it on for ages, it came on eventually by itself. I was like haha... random. Because TBH, I thought it was completley ****en stuffed.
    I turned it off the next morning, z0mffg, it ****en didn't come on after a hour. I reset it like 5 times, it came on.

    It ****ed up again, I took it in to get fixed and SHAZAMMM!!! It's here beside me right now, I am in love with it, and shyeahhh!!!
    Keep partying dude, ;)


  7. rac1979 macrumors member

    Aug 26, 2009
    Same problem

    Hi there,

    I had exactly the same problem, becuase mine was also jailbroken.
    Its something to do with Cydia or something.....

    And yeah, you can fix it yourself.

    Just put it into DRU mode, my PC recognised the phone and i clicked on restore, it downloaded the firmware again about 225MB but after that my phone booted again!

    I had to jailbrake it again........

    Dont worry, youll get it sorted:
    Follow this thread :)


Share This Page