iPhone won't stop importing old gmail messages

Discussion in 'iPhone Tips, Help and Troubleshooting' started by notsam, Jul 19, 2007.

  1. notsam macrumors newbie

    Joined:
    Jan 31, 2005
    #1
    Sorry if this has already been answered, but just activated my iPhone and got my gmail on, but every time i delete an email it brings up an older one as if it were new, so i have endless "new" emails. Any ideas on how to stop having old emails going on to the phone?
     
  2. lawcomic macrumors member

    Joined:
    Jul 6, 2007
    #2
    I am sure that has been discussed somewhere, but I had the same thing happen. However, it only happened once....after all the old messages were cycled through it didn't do it again.
     
  3. bt1988 macrumors member

    Joined:
    Jul 12, 2007
    #3
    when on gmail click on settings then click on "forwarding and POP" then on enable pop for mail that arrives from now on..

    i had the same problem.
     

Share This Page