iPhone won't stop trying to send an email

Snaz

macrumors newbie
Original poster
Jun 2, 2010
7
0
I have an iPhone 3G, and seeing as how it doesn't shoot video, I downloaded an app for it.
Well, after shooting a video, I wanted to email it to someone and it warned me that the size was too big to send, but the warning said it would try.
So I proceeded, and the email failed to send. But now, my phone won't stop trying to send this stupid email. My battery lasts MAYBE 2 hours because it is constantly trying to send this email. Everytime I open my email it is sitting there trying to send this email, and killing the battery. My phone has become sluggish because of this.
When it fails to send it alerts me, then kicks the email to the outbox, then instantly tries again.
I went into my configurations and changed the "push" setting to manual, and then I turned "push" off. But I realize that will do nothing.
How do I tell my phone to give up with the email?
My phone Totally dies and is out of juice at 10:30, only two hours after I unplug it in the morning, and I don't even use it in between... It just keeps sending that email.
Thanks,
 

Snaz

macrumors newbie
Original poster
Jun 2, 2010
7
0
Just a bump to the top. I've had to disable the email on my phone to prevent the battery from dying. If I leave my phone on, while leaving the email account active, my phone gets really hot because it just sits there and thinks about sending the email. Anyone ever had this problem?
 

Snaz

macrumors newbie
Original poster
Jun 2, 2010
7
0
Bump

Bump, 14 days later and it is still trying to send this stupid email. Any suggestions?
 

Dr McKay

macrumors 68040
Aug 11, 2010
3,423
45
Kirkland
Bump, 14 days later and it is still trying to send this stupid email. Any suggestions?
Open your email app, then hold the lock button and the home button at the same time. Hold them both untill the 'slide to turn off' has passed, then it's gone blank, keep holding when the Apple appears, if you keep holding the apple will disappear. At this point, release the buttons, and then turn on the phone normally, when the phone boots up, open your email app right away, it'll say 'loading' at the bottom. Open your Outbox, slide your finger to the right over the email, a 'delete' button will appear, delete the email.

Speed is key during the last stage, or the phone will remember it has email to send, and begin sending again.

Hope this works for you too!
 

winterfarm03

macrumors newbie
Oct 28, 2010
1
0
It Worked For Me, Thank You!!

Open your email app, then hold the lock button and the home button at the same time. Hold them both untill the 'slide to turn off' has passed, then it's gone blank, keep holding when the Apple appears, if you keep holding the apple will disappear. At this point, release the buttons, and then turn on the phone normally, when the phone boots up, open your email app right away, it'll say 'loading' at the bottom. Open your Outbox, slide your finger to the right over the email, a 'delete' button will appear, delete the email.

Speed is key during the last stage, or the phone will remember it has email to send, and begin sending again.

Hope this works for you too!
YES YES YES!! This totally worked on the second try, the first time I wasn't sure if I was doing it right and it just booted back up but I wasn't in the email app. THANK YOU!!!!!
 

GleisenGlousen

macrumors newbie
Jan 24, 2012
1
1
Alternative Workaround

I've got the 4S and the same thing was happening to me. I put it in airplane mode, which in turn caused the email program to stop attempting to send the email because it had lost connection. Then I clicked Edit and Delete. No need for speed on this one. :)
 
  • Like
Reactions: dellaster

1984 rules

macrumors newbie
May 30, 2012
1
0
Many thanks to GleisenGlousen...

because you stopped me throwing the newly acquired iPhone out of the window...

My sincere thanks - your solution is simple and worked perfectly! (and made me join this Forum just to say thank you!).:)
 

bigjcliff

macrumors newbie
Aug 21, 2012
1
0
I've got the 4S and the same thing was happening to me. I put it in airplane mode, which in turn caused the email program to stop attempting to send the email because it had lost connection. Then I clicked Edit and Delete. No need for speed on this one. :)
I also have the iPhone 4s. Same problem, but what am I missing here?
When I put it in airplane mode and go into mail app..... My Mailboxes are; Inbox, Drafts, Sent, Trash, Archive, Junk, and Notes. I can't find where my message that wont send is..... to edit and delete it. Just got my 4th delivery notification this morning, want it to STOP!! thanks
 

ME109

macrumors newbie
Oct 8, 2012
1
0
I also have the iPhone 4s. Same problem, but what am I missing here?
When I put it in airplane mode and go into mail app..... My Mailboxes are; Inbox, Drafts, Sent, Trash, Archive, Junk, and Notes. I can't find where my message that wont send is..... to edit and delete it. Just got my 4th delivery notification this morning, want it to STOP!! thanks
What type of mail service are you using bigjcliff?

If you are using Exchange try this :
(1) Take it out of Airplane Mode,
(2) Navigate back to Mailboxes,
(3) Scroll down to Accounts,
(4) Click on Exchange,
(5) Scroll down to the "Outbox" folder to find an email that has not been sent yet
(6) Swipe right on the email
(7) Click on delete

Hope this helps (if not you, someone else reading this blog).
 

Independencer

macrumors newbie
Jan 3, 2013
1
0
I've got the 4S and the same thing was happening to me. I put it in airplane mode, which in turn caused the email program to stop attempting to send the email because it had lost connection. Then I clicked Edit and Delete. No need for speed on this one. :)
Oh... It is just that easy! Your 2 years ago post just saved my iPhone 5 from keeping sending that huge stupid mail. Thank you! Thank you so much!!!
 

stickygreen

macrumors newbie
Jul 1, 2011
3
0
vancouver
Thanks so much for this post!

After 3 days of my device trying to send an Email with a image attachment, I have used alot of data, this was the fix I needed.
 

Skyleesmomsrb

macrumors newbie
Jun 15, 2016
1
0
Open your email app, then hold the lock button and the home button at the same time. Hold them both untill the 'slide to turn off' has passed, then it's gone blank, keep holding when the Apple appears, if you keep holding the apple will disappear. At this point, release the buttons, and then turn on the phone normally, when the phone boots up, open your email app right away, it'll say 'loading' at the bottom. Open your Outbox, slide your finger to the right over the email, a 'delete' button will appear, delete the email.

Speed is key during the last stage, or the phone will remember it has email to send, and begin sending again.

Hope this works for you too!

I was having this same issue and had no idea how to change it. I just found this and tried it and it worked!! Thank you so much!!
[doublepost=1466052972][/doublepost]I was having the same issue and had no idea how to fix it. I found this message and tried the suggested and it worked!!! Thank you so much!!
 

marthaeverett

macrumors newbie
Jun 19, 2016
4
1
I was having this same issue and had no idea how to change it. I just found this and tried it and it worked!! Thank you so much!!
[doublepost=1466052972][/doublepost]I was having the same issue and had no idea how to fix it. I found this message and tried the suggested and it worked!!! Thank you so much!!
[doublepost=1466375849][/doublepost]I understand all of this, but when I go to swipe it so that I can push delete, it doesn't slide. Any suggestions?
[doublepost=1466375902][/doublepost]I hope that someone can help me...won't slide so that I can push delete. Thanks
 

C DM

macrumors Sandy Bridge
Oct 17, 2011
48,916
17,558
[doublepost=1466375849][/doublepost]I understand all of this, but when I go to swipe it so that I can push delete, it doesn't slide. Any suggestions?
[doublepost=1466375902][/doublepost]I hope that someone can help me...won't slide so that I can push delete. Thanks
What version of iOS do you have and what phone?
 

C DM

macrumors Sandy Bridge
Oct 17, 2011
48,916
17,558
New 6s, where do I find the version of iOS? Thx
[doublepost=1466380082][/doublepost]New 6s, don't know version
So if you go to the email that is stuck sending is there not a trash/delete option there like for any other email?
 

marthaeverett

macrumors newbie
Jun 19, 2016
4
1
So if you go to the email that is stuck sending is there not a trash/delete option there like for any other email?
Delete button is gray, does nothing
[doublepost=1466384614][/doublepost]Delete button does nothing
[doublepost=1466384690][/doublepost]
Delete button is gray, does nothing
[doublepost=1466384614][/doublepost]Delete button does nothing
Won't slide across :/
 

Cassie2015

macrumors member
May 10, 2016
62
18
United States
For your situation, First I suggest you to turning off the network and try to delete the email, if doesn't solve the problem, try to unload your email app and then try to download it again. Some same problem can be solved
 

marthaeverett

macrumors newbie
Jun 19, 2016
4
1
For your situation, First I suggest you to turning off the network and try to delete the email, if doesn't solve the problem, try to unload your email app and then try to download it again. Some same problem can be solved
Thank you so much. A genius-in-training had me do that and it worked!
 
  • Like
Reactions: Cassie2015

Bmanfreshe36

macrumors newbie
Oct 27, 2016
1
1
Open your email app, then hold the lock button and the home button at the same time. Hold them both untill the 'slide to turn off' has passed, then it's gone blank, keep holding when the Apple appears, if you keep holding the apple will disappear. At this point, release the buttons, and then turn on the phone normally, when the phone boots up, open your email app right away, it'll say 'loading' at the bottom. Open your Outbox, slide your finger to the right over the email, a 'delete' button will appear, delete the email.

Speed is key during the last stage, or the phone will remember it has email to send, and begin sending again.

Hope this works for you too!


How's it feel to be so praised! Lol

2016 iPhone 6s+ And your methods still worked flawlessly!
 
  • Like
Reactions: Dr McKay
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.