Iphone wont turn off....?

Discussion in 'iPhone' started by FatSanta54, Feb 14, 2008.

  1. FatSanta54 macrumors newbie

    Joined:
    Feb 14, 2008
    #1
    Ok, so I've got a completley stock Iphone, never did any of the hacks or anything, but i recently updated to 1.1.3 (about 2 weeks ago) and yesterday i started getting this error "this accessory is not made work with iPhone" only thing is the phone isnt connected to anything, I dismissed the issue and everything was fine, untill i turned off the screen, turn it on and same message, so I figure ill try a soft restart, nothing. So i get back home to recharge/restore and the phone wont charge or be detected in a computer (PC or MAC). also when i try to power it off "slide to power off" the phone simply restarts, and i cant put it into restore mode w/ holding down the home/sleep button for 30 seconds.

    can anyone help?

    btw: i know the cord and charger are good because my Ipod tuch and my friends Iphone will work w/ them, is there maybe a way i can do a full factory restore remotley?
     
  2. chr1s60 macrumors 68000

    chr1s60

    Joined:
    Jul 24, 2007
    Location:
    California
    #2
    Hmm, I don't have any experience with this issue, but if it was me I would call Apple or go to your local Apple store.
     
  3. FatSanta54 thread starter macrumors newbie

    Joined:
    Feb 14, 2008
    #3
    yeah i called them and the guy was no help, and the closest apple store is a good 2 hour drive from my house =/, I know the port isnt damaged because when i plug it into the dock then the dock into my stero it will pick up the sound and all.
     
  4. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #4
    Sounds like there is a short in the dock connector. Call Apple or go to an at&t store. They are suppossed to be able to help with these sort of things.

    TEG
     
  5. FatSanta54 thread starter macrumors newbie

    Joined:
    Feb 14, 2008
    #5
    ok, so i try connecting my iphone into my JBL speaker thing that i got got the ipod a few years back and it will charge!! only thing is i still cant get it to charge with the other dock or connect to the computer....
     
  6. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #6
    So the short is on the USB pins. The JBL speakers use the Firewire 12V pins to charge.

    TEG
     
  7. FatSanta54 thread starter macrumors newbie

    Joined:
    Feb 14, 2008
    #7
    so is there anyway i could possibly fix the short? i can run the phone fine while connected, like turn it off, force it into restore mode... but as soon as i take it out the problems arrise.
     
  8. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #8
    Try cleaning the dock connectors (on the phone and dock) or connect the USB cable directly to the iPhone.

    TEG
     
  9. FatSanta54 thread starter macrumors newbie

    Joined:
    Feb 14, 2008
    #9
    ok when i plug it in using my old old ipod power cord (the black and white one) it charges. This one has the cord that isnt a USB cord its just for the power. so if i can find that old usb cord should it be able to pick it up?
     
  10. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #10
    Did you try the USB cable that connects to the Dock?

    TEG
     
  11. FatSanta54 thread starter macrumors newbie

    Joined:
    Feb 14, 2008
    #11
    yeah, i connected the usb to the old dock and nothing, so i still dont see the problem, if its on the dock it shouldnt matter what the other cord is?

    and now with the new dock it will charge with the old cord (different voltage i think), but still wont connect to the computer
     
  12. FatSanta54 thread starter macrumors newbie

    Joined:
    Feb 14, 2008
    #12
    BTW the old power adaptor is a 12v output and the new one a 5v output
     
  13. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #13
    The USB cable supplies 5 Volts on two pins (one +, one -) plus two pins for data. The Firewire cable supplies 12 Volts on two different pins, and data on another two pins. However only the 12V pins are connected to anything on modern iPods/iPhone. That is why I'm saying a short in the USB pins may be the problem.

    I was just wondering if the short was in the phone or the dock. The dock usually has all pins connected between the top and the back to allow for compatibility with different cables and iPods.

    TEG
     
  14. FatSanta54 thread starter macrumors newbie

    Joined:
    Feb 14, 2008
    #14
    so if i get a firewire USB cord would that solve the problem?
     
  15. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #15
    That would only allow you to charge. You can't connect to the computer, hence you need to get your phone looked at.

    TEG
     
  16. FatSanta54 thread starter macrumors newbie

    Joined:
    Feb 14, 2008
    #16
    ok thanks for the help, i guess its the long drive down there tomarrow :(
     
  17. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #17
    I may be mistaken, but you could also take it to an at&t store, or maybe Apple Care could could come up with something else.

    TEG
     

Share This Page