iPhone won't turn on after attempted restore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by juliatran, Jul 29, 2011.

  1. juliatran macrumors newbie

    Jul 28, 2011

    I attempted to completely restore my iphone today, and it completed. However, when it was attempting to restart afterwards, the phone just got stuck at the loading screen with the apple sign and loading wheel. I powered off and on and the phone gets stuck at the exact same loading screen with the apple sign and wheel. I've tried rebooting in DFU mode (still stuck at screen) and recboot (doesn't do anything). Can anyone give me some advice PLEASE?! Help is very much appreciated. Thanks so much!

    It's an iPhone 3g btw. I got it from someone else, they had it jailbroken, and I was attempting to restore in order to delete all their contacts.
  2. awadeee macrumors 68020


    Jan 21, 2011
    Was the baseband 6.15.00? Try putting the phone in "pwned" DFU mode and restoring to a custom firmware bundle.
  3. juliatran thread starter macrumors newbie

    Jul 28, 2011
    I just downloaded that and tried it, and it won't let me boot into pwned DFU mode, either. :(
  4. Abs_p macrumors 6502a

    Jul 15, 2011
    Use redsn0w to put in dfu :)
    U can even restore to a stock 3.1.3 and use tiny umbrella to exit recovery when u get 1015 ;)
    Tried and tested method z

Share This Page