Gmouse

macrumors 6502
Original poster
Nov 12, 2014
313
64
Lakewood, CO
Got my iPhone X on Friday, 11/24, restored it and Apple Watch Series 3 from backup. On Saturday, removed my old phone (7+) from my 2013 Volvo S60 RD Sensus' Phone Connection, and paired my X. Since then, I have disconnections about every 30-45 seconds or less. I've removed, re-added, paired, including restarting the car and phone several times, with same issue.

Other Volvo S60 owners are reporting the same issue. I had very rare issues with my 7+.

Are others having similar issues with cars or other devices? I've had no issues with my Apple Watch or Resound Linx 2 MiFi hearing aids.
 

Danimal1313

macrumors member
Jan 12, 2013
72
2
Got my iPhone X on Friday, 11/24, restored it and Apple Watch Series 3 from backup. On Saturday, removed my old phone (7+) from my 2013 Volvo S60 RD Sensus' Phone Connection, and paired my X. Since then, I have disconnections about every 30-45 seconds or less. I've removed, re-added, paired, including restarting the car and phone several times, with same issue.

Other Volvo S60 owners are reporting the same issue. I had very rare issues with my 7+.

Are others having similar issues with cars or other devices? I've had no issues with my Apple Watch or Resound Linx 2 MiFi hearing aids.

I have terrible outbound audio issues on my X through GMC Sierra Bluetooth. I can hear them fine but everyone says I’m garbled and staticky. Audio through Beats X is great. Had zero issues with my 7+ in the truck. I’m on the beta 11.2 so I sent in feedback today on it.
 

MUBiomed

macrumors 6502
Apr 24, 2010
368
44
As a data point, I have a 2016 S60 and have had no issues with my X disconnecting.

Still have a weird bug where Bluetooth music will play in the background while taking a call though...
 

5pctoff

macrumors newbie
Oct 31, 2017
19
3
2017 XC90...CarPlay disconnects intermittently. Really annoying when using Apple Maps for navigation or playing music :(
 

Gmouse

macrumors 6502
Original poster
Nov 12, 2014
313
64
Lakewood, CO
After loading iOS 11.2, the disconnection issues are gone! I upgraded, removed car from iPhone, shut iPhone down, removed iPhone from car, turned on iPhone, paired, and it's been fine all weekend. No mention of any bluetooth or connectivity fixes that I saw, but, it's fixed for me!
 

naturalstar

macrumors demi-goddess
Mar 9, 2012
1,945
2,540
Just seeing this thread... I have been recently experiencing issues with my car as well, an Infiniti. Just random disconnects while playing podcasts in my car, but it happens whenever I also have navigation going. I use Google Maps. I was blaming the most recent Google Maps update since I didn’t see any complaints in general, but then again, I believe I updated to 11.1.1 at the same time.

I’m waiting to update to 11.2 because of reports of 8 Plus camera autofocus issues after that update, but I do hope it’s already fixed. Not ruling out Google Maps, though, so my issue may be a little different.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.