iPhone X Restore From Backup ... brick?

Discussion in 'iPhone' started by Copefree, Nov 4, 2017.

  1. Copefree macrumors member

    Joined:
    Sep 21, 2012
    #1
    I restored my iPhone X from my iPhone 7 Plus backup (through itunes, and through the computer, not iCloud). Everything appears to be loaded but the apps all have a circle in the middle of them and I am not able to open up anything, not even 'Settings'.

    I can't restart the phone either. I've tried a hard reset a bunch of times ... nothing. What's up with my phone?

    What do all the circles mean? For like an hour everything was 'loading' and 'installing' and I thought it was working fine.
     
  2. Bbafett macrumors 6502

    Joined:
    Sep 14, 2012
    Location:
    Georgia
    #2
    Have you done the up volume, down volume, hold power button til Apple logo comes back up?

    This all has to be in quick succession.
     
  3. Copefree thread starter macrumors member

    Joined:
    Sep 21, 2012
  4. CaptMarvel macrumors 65816

    CaptMarvel

    Joined:
    Sep 20, 2014
    Location:
    North Carolina
    #4
    Have a circle like they are installing and restoring themselves? Are you restoring over WiFi or cellular signal? Are you restoring from iTunes backup or iCloud?
     
  5. Copefree thread starter macrumors member

    Joined:
    Sep 21, 2012
    #5

    Not sure what they’re doing. Can’t lock the phone, either. All you gotta do is tap the screen and it comes to life. Everything looks messed up.

    Tried to restore again from backup (through iTunes again on my iMac) and it said I can’t restore unless I turn off Find My IPhone but I can’t do that because I can’t access setting on my X.
     
  6. kerrikins macrumors 65816

    Joined:
    Sep 22, 2012

Share This Page

5 November 4, 2017