iPhone XS Max iPhone XS Max Audio loss on 3.5 mm headset with dongle

Discussion in 'iPhone' started by navigates, Sep 30, 2018.

  1. navigates, Sep 30, 2018
    Last edited: Sep 30, 2018

    navigates macrumors 6502a

    Joined:
    Jul 13, 2008
    #1
    I have the XS Max and use the audio official apple dongle. Every now and then after the call, the voice on the headset goes blank and the phone behaves as if there is no headset connected. Even if I remove the headset and reinsert it, it makes no difference unless its rebooted. what is this? horrible quality
    --- Post Merged, Sep 30, 2018 ---
    The port still charges just fine but the headset has no sound as though nothing is connected.
     
  2. navigates thread starter macrumors 6502a

    Joined:
    Jul 13, 2008
  3. AppleHaterLover macrumors 68000

    Joined:
    Jun 15, 2018
  4. navigates thread starter macrumors 6502a

    Joined:
    Jul 13, 2008
    #4
    I had purchased a new dongle. Last night I went and purchased another new dongle. Once the voice is out from the headphones, it won't come back, even if I put in the original lightning headphones.
     
  5. Banglazed macrumors demi-god

    Banglazed

    Joined:
    Apr 17, 2017
    Location:
    Cupertino, CA
    #5
    Can you try to go Passcode setting and toggle on USB Accessories and try again?
     
  6. navigates thread starter macrumors 6502a

    Joined:
    Jul 13, 2008
    #6
    Didn't know that existed. I have turned that bugger off. Let's hope it is this as an issue. I will update after a day or two's usage. Thanks so much. :)
     
  7. Lwleedy macrumors newbie

    Joined:
    Dec 4, 2017
    #7
    Same thing. I'll be listening to a book and then nothing. Nothing happens when I press the mike button. I have to unplug it and plug it back in and it works fine.

    Also, sometimes I'll start to listen to a book and then it plays through the phone speakers even though the dongle and headsets are plugged in.
     
  8. navigates thread starter macrumors 6502a

    Joined:
    Jul 13, 2008
    #8
    What do you think. Is it a software or a hardware issue? I also have the charging issue when sleeping. I believe it might be a software issue. Mine is the Xs Max 256 Gb
     
  9. Lwleedy macrumors newbie

    Joined:
    Dec 4, 2017
    #9
    A couple of times it quit when i bumped the connector. So it may be hardware.
     
  10. navigates thread starter macrumors 6502a

    Joined:
    Jul 13, 2008
    #10
    Fingers Crossed. I purchased a new connector for my trusted 3.5 mm headset and ever since I've changed the connector it has worked stable. I wanted to wait a week before I can safely say it was the connector.
     
  11. navigates thread starter macrumors 6502a

    Joined:
    Jul 13, 2008
    #11
    I can confirm after extensive usage that it was the dongle hardware that was probably defective that would kill the phone. Ever since I've changed the dongle to the new dongle, it works perfectly fine.
     
  12. navigates thread starter macrumors 6502a

    Joined:
    Jul 13, 2008
    #12
    After extensive usage, I can confirm that the problem resurfaced. The headset connection didn't matter at all. I had to reboot the phone to get it to work again. I'm leaning towards the phone being defective. I hope it isin't as its the dual sim model. damn apple. take all our money and QC is bottom pits
     

Share This Page

11 September 30, 2018