Peter-Gee

macrumors member
Original poster
Aug 13, 2010
37
1
Is anyone getting duplicate email notification alerts? I get two for every exchange email sent to me
 

jenag145

macrumors regular
Jul 31, 2017
106
24
Is anyone getting duplicate email notification alerts? I get two for every exchange email sent to me

Yep I do. Trying to figure out how to change it . My phone also won’t delete certain ones unless I do it twice
 
Comment

Banglazed

macrumors 68040
Apr 17, 2017
3,636
4,394
Cupertino, CA
It might be a syncing issue with Outlook. You can check Outlook settings in the app and select which account you’re experiencing the issue and hit reset account.
 
Comment

Peter-Gee

macrumors member
Original poster
Aug 13, 2010
37
1
Yep I do. Trying to figure out how to change it . My phone also won’t delete certain ones unless I do it twice

I have no problem deleting. I just get the two alerts on both phone and watch, but the email only appears once in app
[doublepost=1538066723][/doublepost]
It might be a syncing issue with Outlook. You can check Outlook settings in the app and select which account you’re experiencing the issue and hit reset account.

Thanks and testing this. Just hit reset account
[doublepost=1538067349][/doublepost]
I have no problem deleting. I just get the two alerts on both phone and watch, but the email only appears once in app
[doublepost=1538066723][/doublepost]

Thanks and testing this. Just hit reset account

So Reset Account didn't work. To confirm, there are two alerts in notifications & lock screen, but only one email goes to app. Must be a MS bug with XS Max? This was not happening on my previous X
 
Comment

Peter-Gee

macrumors member
Original poster
Aug 13, 2010
37
1
Update: Duplicate alerts have stopped. The only thing that's changed is update to WatchOS5.1 this am. I didn't even notice until a few hours later.

All good now
 
Comment

Banglazed

macrumors 68040
Apr 17, 2017
3,636
4,394
Cupertino, CA
I started getting duplicate Outlook notification and found out you’ll need to disable the in app notification within Outlook settings and set it to None for all accounts. Hope this help others who start to get these
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.