Other iPhone Xs Max stuck on white Apple screen?

Gizmotoy

macrumors 65816
Original poster
Nov 6, 2003
1,081
118
I had just restored my new Xs Max from a backup, then did the Swipe Up to Upgrade process. The progress bar completed, and then the phone rebooted. Now it's stuck on the white Apple loading screen. It's been there for 30-40 minutes or so.

Any thoughts on my next step here? Forcefully power it off and try to restore it from the backup again?
 

mattguy10

macrumors 6502a
Aug 18, 2010
588
284
I had just restored my new Xs Max from a backup, then did the Swipe Up to Upgrade process. The progress bar completed, and then the phone rebooted. Now it's stuck on the white Apple loading screen. It's been there for 30-40 minutes or so.

Any thoughts on my next step here? Forcefully power it off and try to restore it from the backup again?
Yes do a hard reset and see what happens after that. It shouldn’t be stuck on that screen for as long as it has been.
 

1136629

macrumors member
Jul 10, 2018
51
25
I had just restored my new Xs Max from a backup, then did the Swipe Up to Upgrade process. The progress bar completed, and then the phone rebooted. Now it's stuck on the white Apple loading screen. It's been there for 30-40 minutes or so.

Any thoughts on my next step here? Forcefully power it off and try to restore it from the backup again?
Also, don’t want to leave a static image on an OLED screen for too long. Screen burn would not be good I would not have left it that long but that is probably just my tech OCD being overly excessive.
 

Lakersmike

macrumors newbie
Nov 9, 2015
3
0
Hello,

I am in the same situation you are in. I restored my iPhone XS Max. It says updated
[doublepost=1537593427][/doublepost]The only thing way around this issue is to but your iPhone in DFU mode then restore your iPhone. That worked for me.
 

meetsam23

macrumors 6502
Sep 11, 2014
264
63
Same thing happened for me. I had to change my cable and hard reset to get rid of the apple logo while restoring from iTunes backup.

iCloud backup restore (4 times) somehow always skipped last 5 days of activity data in new phone. tried few steps mentioned over this forum, nothing worked.
 

lilkangster

macrumors member
Apr 17, 2011
49
0
Had this happen on my iPhone XS 3 times and had to put the phone in recovery mode 3 times and do a factory reset. I basically just gave up after the third did a setup as new. Then I read on another thread that I should try initiating the update from iTunes so I decided to do it for my wife’s XS Max and this time instead of initiating the backup from the phone I plugged it into the computer first then initiated the backup from iTunes itself. This worked perfectly for her iPhone XS Max. Haven’t tried it on my XS yet but I think it is worth a shot. Btw, to get out of the bricked status on your current phone plug you phone into your comp and click volume up and release, volume down and release, then hold your power button until your phone restarts and release power after you see the connect to iPhone screen. This will allow you to do a factory reset and start the process over again. Hope this helps.
 

Gizmotoy

macrumors 65816
Original poster
Nov 6, 2003
1,081
118
I was lucky enough that just forcing the power off (I had to learn the new home-buttonless procedure), and then back on again, seemed to work. It was a bit flakey with restoring the applications, getting stuck somewhere through the process, but another power cycle fixed that.

So a rocky start, but I'm up and running now.
 

patrickplaggenborg

macrumors newbie
Aug 20, 2015
21
11
Amsterdam, The Netherlands
Had the same issue after restoring from my iPhone X backup to my iPhone XS Max. Stuck at the white Apple screen for many minutes. Decided to hard reset. Then booted with the black Apple screen and let me finisht the setup process.

Seems normal now. Downloading and installing all previously installed apps as usual after a restore.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.