iPhone XS iPhone XS - Videos suddenly stop playing

Discussion in 'iPhone' started by KriStellar26, Sep 25, 2018.

  1. KriStellar26 macrumors member

    Joined:
    Sep 10, 2015
    #1
    I got this phone on Friday and I’ve been noticing that ever since switching from my 8+, random videos (specifically on Facebook) will suddenly stop playing. I have no way to get them to start again. If I continue to press play it tells me to check my connection. There is nothing wrong with my connection. I did a speed test when it first happened, I was getting 25 Mbps. This did not happen once on my 8+. Is anyone else experiencing this with their XS or XS Max?
     
  2. KriStellar26 thread starter macrumors member

    Joined:
    Sep 10, 2015
    #3
  3. dazz87 macrumors 65816

    dazz87

    Joined:
    Sep 24, 2007
    #4
    I believe others are having Wifi slow down too on top of data slow down.
     
  4. KriStellar26 thread starter macrumors member

    Joined:
    Sep 10, 2015
    #5
    Great. That stinks because I do really like this phone. I wonder if it’s hardware or software. Because if it’s hardware it’d make more sense to return.
     
  5. Cayden macrumors 6502a

    Cayden

    Joined:
    Jul 10, 2014
    Location:
    Utah
    #6
    I’ve actually noticed this too, particularly with Facebook videos. I haven’t had any other WiFi or cellular problems as described in the thread, just with Facebook videos, so I don’t think it’s the same issue as described in the linked thread
     
  6. KriStellar26 thread starter macrumors member

    Joined:
    Sep 10, 2015
    #7
    I kinda hope not. Because so far I am not experiencing any other issues. Calls are clear, LTE works great. So maybe it’s a FB bug.
     
  7. khaleesioniphone macrumors newbie

    Joined:
    Oct 18, 2018
    #8
    Hi, I've been having this issue too. Have you found any solution to this?
     
  8. sdwaltz macrumors 6502a

    Joined:
    Apr 29, 2015
    Location:
    Indiana
    #9
    I’ll chime in just for the sake of saying I’ve run into this too a few times.

    Everything else works great but occasionally FB videos will do this. Curveball: maybe it’s something wrong with the FB app?

    I’m on an XS Max.
     
  9. Mr.C macrumors 601

    Joined:
    Apr 3, 2011
    Location:
    London, UK.
    #10
    Doesn’t the latest update fix these wi-fi and cellular issues ?
     
  10. KriStellar26 thread starter macrumors member

    Joined:
    Sep 10, 2015
    #11
    Nope, nothing yet. But then again, I haven't installed the latest update. And it only seems to happen with very few videos. For me actually, it's videos from one single page lately (on FB only).
     

Share This Page

10 September 25, 2018