iPhone4 4.2.1 jailbroken - Possible Slow Camera

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jdaniel, Feb 19, 2011.

  1. jdaniel macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #1
    So I have been googling about the slow camera start up and I read about clearing out camera roll and that is about it. It takes about 3 to 4 secs sometimes more for the camera to load after pressing the button, is this normal?
     
  2. luisadastwin macrumors regular

    luisadastwin

    Joined:
    Oct 9, 2010
    Location:
    Antas - Porto - Portugal - Europe
    #2
    Yes, the same thing happens to me... About 3 or 4 second to start the camera!

    I think there's a thread around here in these forums about this. I think it's pretty normal. Don't forget that the iPhone camera app also needs to check where you're at (location services) to tag photo's location... And yes, the camera roll maybe may slow it down. I already have all my photos archived in Photo Library and just a few in Camera Roll (actually, they don't need to be in Camera Roll).

    Cheers.
     
  3. JamesMB, Feb 21, 2011
    Last edited: Feb 21, 2011

    JamesMB macrumors 68000

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #3
    I haven't heard about the camera roll causing slow downs if it has to many pics, but that can sure cause corruption.

    I don't know if it is "normal", but the camera on my iP4 (4.2.1) opens in 2 seconds or less, and that is after closing it from the multitask bar. My wife also has a iP4 and I get the same from it. Neither of our phones are not JB, though. BTW, the poster above has a 3GS, which has a different CPU.
     
  4. luisadastwin macrumors regular

    luisadastwin

    Joined:
    Oct 9, 2010
    Location:
    Antas - Porto - Portugal - Europe
    #4
    Hello Mr. JamesMB! Long time no see! :D (I can see that You just don't miss a chance do You? :p)

    Yes, I (the 'poster above') actually have a 3GS (like the signature can tell).

    But I have the iOS4 v4.2.1 (the same as the OP), so I thought that maybe this could be somewhat useful.

    If it is not useful at all, I apologise for the inconvenient and irrelevant post.
     

Share This Page