iPhone4 ATT-can't restore now-any ideas/help please?

Discussion in 'Jailbreaks and iOS Hacks' started by NateEssex, Apr 20, 2011.

  1. NateEssex macrumors 6502

    Joined:
    Aug 30, 2008
    #1
    I was running a JB 4.1 on ATT. I downloaded iphone3,1_4.3.2_8H7_restore.ipsw and had iTunes download it too; both times it gives the same error when trying to update my iPhone--(1013).

    I just downloaded the 4.3.1 and it did the same thing. Can I get my phone to work again? I've been doing this for 3 hours now...:confused:

    I used TinyUmbrella and have SHSH saved. It's in continual recovery mode.

    Any ideas?
     
  2. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #2
    This is what I did and it worked for me:

    More help here though:

    http://forums.macrumors.com/showthread.php?t=1130710&highlight=1013
     
  3. Weiser878 macrumors regular

    Joined:
    Sep 9, 2009
    #3
    Same thing that jjk454 posted, but I find it easier this way



    On Mac:
    1. Open Finder
    2. Hold down COMMAND + SHIFT keys and press ‘G’
    3. Enter “/private/etc/” in the field and press “Go”
    4. Find “hosts” file in the directory
    5. Drag the file to your desktop
    6. Open it in a text editor
    7. Remove the line that has gs.apple.com entirely or put a # at the
    beginning of it to comment it out
    8. Save the file
    9. Drag it back to the /private/etc/ folder.
     
  4. NateEssex thread starter macrumors 6502

    Joined:
    Aug 30, 2008
    #4
    Thank you, thank you, thank you!!! You are awesome!!!:eek:

    Do I now need to change the file back?
     

Share This Page