iPhone4 Exchange Server 2010 Sync Issues

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bigbarr, Jun 27, 2010.

  1. bigbarr macrumors member

    Joined:
    Oct 21, 2003
    Location:
    Tampa
    #1
    All,

    I'm running an iPhone 4, iPad, and Macbook Pro (10.6.4) to grab mail from our recently upgraded Exchange 2010 Mail Server. The server was moved from 2003 just this past weekend. Up until this weekend, I was able to access the exchange server through my iPhone (3gs running iOS4 AND iPhone 4), iPad and MBP (using Entourage).

    After the update to 2010, I am able to access the exchange server through Apple Mail. However, I am now UNable to access the server on my iPhone 4, iPad or even entourage (which I tried just for kicks).

    I have reset the ipad and iphone 4. Deleted the account and set it up multiple times. No luck. I also tried this on my wife's iphone 4 which was never in anyway associated with my work exchange server.

    I have confirmed that at least one other co-worker is running his iPhone 4 with the recently upgraded server.

    To me this sounds like an individual account issue, but why would apple mail connect without trouble while iPhone 4 does not. Any help would be greatly appreciated.
     
  2. ct2k7 macrumors 603

    ct2k7

    Joined:
    Aug 29, 2008
    Location:
    London or Florida
    #2
    Try this, https://www.testexchangeconnectivity.com/ change your user credentials before and after you use it.

    You're looking for the Exchange Activesync and the Exchange Activesync Autodiscover, to check if your server setup or account has issues. If those pass the test, report back to server admin, and it's your iPhone which has the issue. If not, then it's the server setup.

    If it's an iPhone problem, I don't know what to do.
     
  3. bigbarr thread starter macrumors member

    Joined:
    Oct 21, 2003
    Location:
    Tampa
    #3
    Exchange Remote Connectivity Analyzer Failed. I am guessing this is a user specific thing then since my co-worker's account works fine.
     
  4. heyp macrumors 6502

    Joined:
    Jan 29, 2008
    #4
    I am experiencing a similar issue. OSX mail connects to exchange just fine but my iphone 3GS with iOS4 says it is unable to verify account information.

    Any luck figuring out what the issue is?
     

Share This Page