iPhone4 iOS5.01 restore fail. HELP!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by chimpboy74, Dec 2, 2011.

  1. chimpboy74 macrumors 6502a

    chimpboy74

    Joined:
    Nov 12, 2007
    Location:
    Scotland
    #1
    Hi
    I was having problems with an unresponsive home button on my iphone4. The surgical spirit/rubbing alcohol seems to work for a few hours then: same old problem.

    I noticed tonight that if I press the home button it does something after about 2 seconds delay so I researched slow iphone home button and found an apple support page that suggested restoring the phone. So I thought I would give it a go.

    I Started the process and got an error message saying it couldnt restore. I tried again and it seemed to start to go through the restore process. I then got the apple logo and the progress bar on screen of iphone. Then in itunes I got another message stating it failed to restore but now I cant get it off the progress bar screen. No matter what I do (press home button, disconnect from itunes, hold sleep/home button), its stuck. Its now out of warranty period and I use my phone every day (who am I kidding? if I go an hour without playing with it....) anyone any suggestions to get it out of this?

    Do I just leave it for battery to run down?
    I have never JB'd the phone and I regularly backup but now itunes doesnt even recognise its connected.

    I'm guessing a trip to the genius bar is on the cards but nearest is over an hours drive so was hoping someone could give me some sly tips.

    Hope you can help!
     
  2. chimpboy74 thread starter macrumors 6502a

    chimpboy74

    Joined:
    Nov 12, 2007
    Location:
    Scotland
    #2
    Ok, not sure if this will help anyone who encounters this problem themselves or if this only worked for me but thought I would post an update on how I managed to fix it

    so after leaving the phone all night not connected to power and showing the progress bar I woke up this morning, connected to power source and it showed the red charging bar for a few minutes and then screen went blank. I left it charging for about 10 more minutes then tried to turn it on and it showed the connect to itunes screen.

    I have connected to itunes and it now seems to be doing the restore OK. Wether this fixes the home button issue is irrelevant to me at the moment I just want some sort of working phone!
     

Share This Page