iPhone4 .mov files do not play with quicktime (appear as a single frame photo)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Ondine, Dec 15, 2011.

  1. Ondine macrumors newbie

    Joined:
    Dec 15, 2011
    #1
    Hi all, First time posting here.

    I have a iPhone4 (not the newer 4S) and I take lots of pictures and upload music from the iStore just fine. I went on a trip and took some little movie clips of my trip. However, when I try to upload the movies and photos I've taken with iPhoto, the movies appear like just one frame in Quicktime (filenames: they have .mov at the end. the photos have .jpg at the end and are perfect). They open with quicktime, but when you press the little "play" arrow, it's like there's not many frames, just the first one. Any ideas anyone? I'd really appreciate it!!
     
  2. Ondine thread starter macrumors newbie

    Joined:
    Dec 15, 2011
    #2
    added note to my question

    I am uploading my files to my MacBook Pro using iPhoto, in case that helps anyone wondering where I was uploading too!! Would love it if anyone has had experience with uploading little movies from their iPhone to their Mac laptops (we're talking home clips, a few minutes each, not Hollywood hours long movies).
     
  3. verwon macrumors 68030

    verwon

    Joined:
    Jul 26, 2011
    Location:
    Seattle
    #3
    I've had iPhoto do that a few times, but usually a reboot fixed it. I'm not sure why it does it, though.
     
  4. yardberd macrumors newbie

    Joined:
    Feb 23, 2012
    Location:
    margarita island, venezuela
    #4
    I just experienced this today, here's what i did: From iPhoto, select the mov file, and go File > Export. Under "Kind", select Original. For me, JPEG was originally selected by default, and i wasn't paying attention (think i did a bulk export) - that's why it showed up as a single-frame jpg. After i exported it as "Original", it worked fine.
     

Share This Page