Iphone4 Not coming out from the Recovery Mode !

Discussion in 'Jailbreaks and iOS Hacks' started by jigsb007, Mar 14, 2011.

  1. jigsb007 macrumors 6502

    Joined:
    Oct 11, 2010
    #1
    :mad:
    Experts ! I need help.. Before this post , i tried to get all the information i could get hold of. but no Luck , its not working out well.

    I have a brand New iphone 4. it was with 4.0.1 and baseband 1.59.
    But unfortunately i upgraded thru itune, and i screwed up myself. since last 7 month i am not able to use my iphone..

    Anyways, so, i am still waiting for an unlock for 2.10.4.

    Y'day , i thought that now its the time for an unlock, as apple has released iOS 4.3.
    So, i thought why not upgrade it to 4.2.1 without upgrading the basebabd.

    So, i found very reputed site, called " iClarified.com" and follow the instrection very very carefully.

    i have downloaded tiny umbrella, greenp0isiin and a custom firmware for 4.2.1

    I saved my SHSH, start the Server, and then try to restore custom FW thru itune , by pressinig SHIFT.
    It loads correctly. i could then jailbreak using Greenp0isin too.
    ( "It gives msg. that its DONE", at the end )

    But, SOME HOW..I am not able to come out from the Recovery MODE.
    I tried couple of tools, which claims to get you out from Recovery Mode.
    But, in my case i am not !!!!!!Its so frustreting.......!!

    I have also tried on another Computer, somewhere i read that if i do on another computer, it mite solve it. But No luck.

    So, Finally my iphone4 only shows connect to itune logo.

    If i connect it to itune, thene itune gives me msg, that its in the recovery mode and needs to be restore...I did it 4-5 times. but at the end
    this fricking connect to itune logo doesnt go away...

    And i am stuck in the Loop !!

    PLEASE PLEASE HELP !!

    Appreciatd...for reading my msg.

    Thanks
     
  2. h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #2
    Do you get any sort of error messages when doing this? While using TinyUmbrella, did you ever hit the "Kick Me Out of Recovery" button at all?
     
  3. jigsb007 thread starter macrumors 6502

    Joined:
    Oct 11, 2010
    #3
    Yes, i did tried to do it with TU,
    If i am not wrong, then there is a button " Exit Recovery" on the right top corner.
    So, i select my connected device and clicked on "exit recivery"
    Thats it, if i check on Log Tab of TU, it does show that msg. has been sent to exit.

    thats it.
    But still no luck, thougt my iphone keeps rebooting couple of times. So i can see apple logo and then back to "Connect to itune" logo..

    thats it.
     
  4. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #4
    Are you using Mac or windows?
    Where did you get the firmware? Did you create it yourself or d/l it from a site?
    You don't need greenpoison to jb, if you're using a custom firmware. The custom firmware also installs the jb and does hacktivation (if you checked that).
     
  5. jigsb007 thread starter macrumors 6502

    Joined:
    Oct 11, 2010
    #5
    :confused:
    I downloaded from the site.
    but, according to the documents on that site, it does takes you to greenp0ision for JB.

    If i dont get JB , its fine..but atlest i need to get my Iphone back working, atlest i can listen some music.

    thanks for your support !
     
  6. nomi2000 macrumors newbie

    Joined:
    Mar 11, 2011
  7. jigsb007 thread starter macrumors 6502

    Joined:
    Oct 11, 2010
    #7
    WHY ?? :confused: I dont know.

    I thought you need a custom firmware, in order to upgrade to 4.2.1 and dont wanna change the baseband !

    currently , i have ( now i dont sure as i already restore custome FM ) 4.0.1 and baseband 2.10.4 and i want to go 4.2.1 and baseband to 2.10.04....

    As , its time to release the unlock for 2.10.4....

    let me know if i am doing anything wrong !

    thanks:eek:
     
  8. nomi2000 macrumors newbie

    Joined:
    Mar 11, 2011
  9. jigsb007 thread starter macrumors 6502

    Joined:
    Oct 11, 2010
    #9
    I dont know !!
    But i did used TU to save those SHSH. and when i execute TU it does shows 4-6 entries of saved stuff.

    I dont know how to rollback either.
    and my gole is to load 4.2.1 ( just, its bcoz latest ) so that when i can unlock my phone i dont have to do much.

    but., now i guess i am screwed.
    y'day nite infect i could see in to my iphone4 , that it was upgraded with 4.2.1 and baseband 2.10.4

    But, i dont know why the hell i thought of doing it again..

    And now my phone is not coming out from the recovery mode...

    i tried using couple software available in the market , which claims to get you out from Recovery mode.. but no luck...its not working..

    i tried with TU too ..but no luck
     
  10. nomi2000 macrumors newbie

    Joined:
    Mar 11, 2011
    #10
    Check the logs in TU. It should tell u if it was able to save SHSH for 4.1.
     
  11. jigsb007 thread starter macrumors 6502

    Joined:
    Oct 11, 2010
    #11
    well, that i will have to check once i go home, as TU doesnt work on my work Network. i guess Firewall Issue.

    but, what is this custome Firmware ? Now i got more confused..

    Do i really need custom FM or regular FM ?
    i just want to upgrade my iphone4 to 4.2.1 without changing my baseband.

    if i dont need Custom FM then please let me know, which FM do i need ?

    Also, one quick question...
    Is TU is computer dependent ? i mean, if i have used another computer to save my SHSH, and if i connect my iphone to diff. computer ( work ), then will i be able to see all saved SHSH ? i need to connect to the save Computer where i saved my SHSH first !!

    thanks
     
  12. nomi2000 macrumors newbie

    Joined:
    Mar 11, 2011
    #12
    TU will save your SHSH locally and also on the server. Once it is able to recognize the device it will check on the server to see what SHSH are saved and if the ones that r missing can be saved.

    Anyways,reason I am asking if you have SHSH for 4.1 is if u do and u r sure u have not updated your BB,then u can restore you iphone to stock 4.1
     
  13. jigsb007 thread starter macrumors 6502

    Joined:
    Oct 11, 2010
    #13
    OK !
    Another Day for me...

    I checked on my home computer , and that TU has saved SHSH . but when i see actual file destination in my harddrive ( C:\users\...) there i could see all .shsh , but those are not big in the sizes, i think those all entries are less then 25KB ( Actual file size)

    Does it mean, i need to again download 4.1 FM from the site and try to restore thru TU ( B'coz i have saved SHSH thru TU, i could install it again to my iphone , otherwise you dont ?)

    So, i did downloaded and try to install it. but the same result.
    It does install, takes 3-4 min. to do that, and finally my itunes gives some kind of Error (10XX), i guess these are normal. but thats it.....

    Again my iphone goes back to that stupid "Connect to itune" logo.. and thats it..

    If i try to use RecBoot to kick out from recovery mode, it does display mag. that now its kicking out your phone....
    But no luck,,, At command prompt.. it shows...device connected...device disconncted..divices connected..and so on..

    please help
     

Share This Page