iPhone4 still no MMS

Discussion in 'Jailbreaks and iOS Hacks' started by littleleelack, Sep 2, 2010.

  1. littleleelack macrumors newbie

    Joined:
    Sep 2, 2010
    #1
    Hi All can anyone help me please? i have a MMS issue

    My iphone4 was brought on Voda UK i have used Cydia to unlock via Ultrasn0w to Orange UK.

    I have followed all of the advice on the web reference Carrier settings, Cydia update, reset and re-jailbreak, and have inputted the network settings manually.

    I have even been into the phone via SHSH using Cyberduck and Open SHSH on Cydia.

    None of the above has helped, all of the icons are there for MMS Face time works great, and i have no issue getting on the net via the 3G.

    The MMS all almost send then the progress bar stops just before the end, now i know thats the norm from my old 3Gs. But this stays like that for some time just before the little red ! shows up and the MMS will not send??

    I cannot receive MMS either as i have asked a friend to send me one for a test but nothing???

    I have spoken with Orange and as far as they can tell (as helpful as they have been??) all is OK with my sim card and the settings are turned on there end??

    If any one can help it would be great thanks all :D
     
  2. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #2
    Looks like indication that you got an older or incorrect carrier file, However I am not sure how to get a hold to the right now for UK orange, but that will give you a search term and maybe lead you to the solution.
     
  3. littleleelack thread starter macrumors newbie

    Joined:
    Sep 2, 2010
    #3
    Thanks Dude i have even tried carrier updates on line, but still nout :(

    all the files (.ipcc) i have found are a lot smaller than the original Voda UK and O2UK ones i have seen??
     

Share This Page