iPhone4: Strange UI sound echo / feedback

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Fuzzygoat, Jul 15, 2010.

  1. Fuzzygoat macrumors newbie

    Fuzzygoat

    Joined:
    Jul 15, 2010
    #1
    Hi Everyone, I am just curious if anyone has noticed UI sounds on the iPhone4 ending with a strange echo / feedback noise. I have found two videos showing exactly what I am experiencing, but just wanted to check if anyone else is seeing this ...

    http://vimeo.com/12919728

    and this ...

    http://vimeo.com/12885799

    From my experience it does not seem to be a hardware or a speaker problem, its almost like the mic is active and its picking up the UI sound from the speakers and looping it, very strange.

    Ay help/info is much appreciated.

    Gary
     
  2. trisheep macrumors newbie

    Joined:
    Jul 15, 2010
    #2
    It happened to me once before. After rebooting the phone, I couldn't repro this any more. When I went to the Apple store to exchange for another iPhone 4 for other reasons, I mentioned this problem to the tech guy. It seems that they are aware of this.
     
  3. itsmemuffins macrumors 68040

    itsmemuffins

    Joined:
    Jun 23, 2010
    #3
    Exact same thing happened to me. rebooted the phone and it hasn't happened since.

    Maybe it was some kind of Jobsian cult brainwashing technique?:p
     
  4. critic81 macrumors regular

    Joined:
    Oct 6, 2008
    Location:
    Massachusetts
    #4
    Yes this happened to me on like the second day of having the phone. I rebooted and it never has happened again. It definitely freaked me out when it happened though. I thought like the phone was possessed! :eek:
     
  5. Leaira macrumors newbie

    Joined:
    Jan 17, 2009
    #5
    This doesn't surprise me. This issue has been plaguing iPhones since Day 1. My father had the same problem with his iPhone a year ago. It would sound weird, people couldn't hear him well, he couldn't hear others well, and it would drop calls frequently. The new iPhones have the same issues! One day my dad lost an important business call, and threw the thing out the window onto the freeway. He went back to a basic cell phone, and he's been perfectly satisfied ever since.
     
  6. gloss macrumors 601

    gloss

    Joined:
    May 9, 2006
    Location:
    around/about
    #6
    Same thing happened to me. Rebooted and nothing since.
     
  7. DaveAmbler macrumors member

    DaveAmbler

    Joined:
    Jul 15, 2010
    Location:
    UK
    #7
    I had that problem after using a specific app (Guitar Toolkit). It started happening for me inside the app and then when I quit the app it continued to affect the system sounds. A quick restart fixed it and I haven't had the problem since. The app has since been updated.
     
  8. masteraegis macrumors newbie

    Joined:
    Jul 18, 2010
    #8
    Same thing happened to me three times already. Happens randomly but there's always a significant amount of time between each occurrence (a couple of days) All remedied by restarting the phone.

    During the recent occurrence, the echo sound came through even when the phone's silent mode was on. Someone called me while I was watching a movie, vibrated but then the echo of my ringtone occurred which was a bit embarrassing.

    I stopped by an apple store and they told me I should be restarting the phone every now and then. I'm going to have a technician look at it though just in case.
     

Share This Page