iPhone4 stuck in bootloop after trying to jailbreak 5.0.1

Discussion in 'Jailbreaks and iOS Hacks' started by lilming, Feb 12, 2012.

  1. lilming macrumors newbie

    Joined:
    Feb 12, 2012
    #1
    Hi, I'm on an iPhone4(GSM). I updated to 5.0.1 through itunes. Then used redsn0w 0.9.10b5 to jailbreak. Before the update, the phone was already jb 4.x. Now the phone is stuck on the bootloop. I tried jailbreaking again but the same thing happens. What can I do to fix this without restoring. I didn't make a backup and dont want to lose all my pictures. Is there anyway I can get the pictures out now before doing a restore? I cannot see it in my iTunes or in iFunbox or anything else. But sometimes I do see it in Itunes but in recovery mode and the only option is to restore the iphone. Thanks
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    Connect phone and open Tinyumbrella, it should show up in TU.
    Then kick it out of recovery with recovery fix.

    Does redsn0w give an error?
     
  3. lilming thread starter macrumors newbie

    Joined:
    Feb 12, 2012
    #3
    You are right, I see it in TU. When i click on fix recovery, the phone goes white then black and shows.

    Unable to find gBdevList
    Unable to find fs_mount
    Unable to find fs_unmount
    Unable to find fs_load_file
    GreenpoisOn initialized
    The just sits there.
     
  4. pranav429 macrumors newbie

    Joined:
    Oct 19, 2011
    #4
    I have the same Problem, Please Help ! Really worried

    I installed a custom IPSW of 5.0.1

    when the option+restore finished its process , it said that itunes would now restart my phone, Instead it did not restart my phone, Just showed a blank screen. Then I saw redsnow, which did not have the next option as I had clicked pwned Dfu mode.


    Please not that i successfully entered dfu mode, and custom restored my phone to 5.0.1 using redsnow.

    now it either shows a blank screen as if it is dead. or it shows " Unable to find gbDevlist, Unable to find Fs mount, Green poison initialised." Some screen like that.

    I keep Restoring it, and it does restore but doesnot show apple logo , or restart.

    PLEASE HELP , pros I need your help asap.
     
  5. elpmas macrumors 68000

    elpmas

    Joined:
    Sep 9, 2009
    Location:
    Where the fresh snow don't go.
    #5
    How I helped a friend was continuing to perform the tethered jailbreak. It kept going in a loop, but for some reason, it eventually kicked out of it.
     
  6. pranav429 macrumors newbie

    Joined:
    Oct 19, 2011
    #6
    how did that work, man, it is so irritating, :p grhhhhhhh someone please help me out of it .

    Case Problem----
    ""
    I have the same Problem, Please Help ! Really worried
    I installed a custom IPSW of 5.0.1

    when the option+restore finished its process , it said that itunes would now restart my phone, Instead it did not restart my phone, Just showed a blank screen. Then I saw redsnow, which did not have the next option as I had clicked pwned Dfu mode.


    Please not that i successfully entered dfu mode, and custom restored my phone to 5.0.1 using redsnow.

    now it either shows a blank screen as if it is dead. or it shows " Unable to find gbDevlist, Unable to find Fs mount, Green poison initialised." Some screen like that.

    I keep Restoring it, and it does restore but doesnot show apple logo , or restart.

    PLEASE HELP , pros I need your help asap."""""""""
     
  7. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #7
    try to boot tetherd

    open redsn0w, extra's, just boot
     

Share This Page