Iphone4s downgrade to IOS 6.1.3

Discussion in 'Jailbreaks and iOS Hacks' started by ale_g, Feb 21, 2016.

  1. ale_g macrumors newbie

    Joined:
    Feb 21, 2016
    Location:
    Buenos Aires, Argentina
    #1
    Hi All
    I am new to this forum. First of all thanks for any help!

    I have an Iphone4S running IOS 7.1.2 (which is running very bad). I want to use the beehind toold to downgrade to 6.1.3. After jailbreaking it with Pangu, Cydia did not complete the upgrade and did not allow me to install any app.
    As all I want is SSH. I tried copying the SSH.deb package into Cydia apps using ifunbox, rebooted twice and did not help.
    I tried the following http://www.jailbreakqa.com/questions/261427/cydia-update-error, to fix the cydia error, but did not help either.
    Now Cydia is reporting could not configure pre dependency npackage for ncurses.

    Is there anything I can do. I am really desperate to downgrade to IOS 6.1.3.
    Also tried with Tinyumbrella 7.1.2 (that has the TSS server option) but was unable to make an XML file with the blobs from the blobs saved from the behind toolkit.


    Can anyone provide an example of an XML file from Tinyumbrella 7.1.2 containing any kind of SHSH blobs?

    THANKS!
     
  2. ale_g thread starter macrumors newbie

    Joined:
    Feb 21, 2016
    Location:
    Buenos Aires, Argentina
    #3
    Thanks for the reply, however my jailbroken device does not have SSH yet. Cydia is broken and does not allow me to install any package.
    It says "reporting could not configure pre dependency npackage for ncurses." So I thought if I could bring tinyumbrella with the SHSH blobls extracted by beehind, I would be able to run a restore over ITunes, repointing gs.apple.com to the local TSS server.

    Any other help to fix Cydia error?

    Thanks
     

Share This Page