iPhone5 iOS6 losing 4G while on call

zzoomp09

macrumors 6502
Original poster
Mar 18, 2012
336
105
nordern nu joizee
... keeps on losing 4G (not LTE) data while on a call while in a vehicle moving around Jersey City, NJ. Never happened before. Had my iPhone5 since launch and I remember several instances where I was talking while sending iMessages or on Safari surfing or Faecbook, but I keep on losing 4G data. Anyone with the same issue?
 

BSoares

macrumors 6502
Jun 22, 2012
263
18
USA
Are you on Verizon?
He's saying 4G not LTE so I assume AT&T. I think only AT&T shows 4G for HSPA+ which isn't really 4G, it's just a fake way to make you think you have fast data connection. Verizon would say either 3G or LTE.
 
Comment

Brandon-411

macrumors newbie
Jul 15, 2010
26
11
Macville, USA.
He's saying 4G not LTE so I assume AT&T. I think only AT&T shows 4G for HSPA+ which isn't really 4G, it's just a fake way to make you think you have fast data connection. Verizon would say either 3G or LTE.
I know, I thought he might just be referring to LTE in general as "4G."

I find it annoying that AT&T has muddled up the usage of the term 4G.
 
Comment

zzoomp09

macrumors 6502
Original poster
Mar 18, 2012
336
105
nordern nu joizee
what's happening is that you just don't notice u lose ur data connection. at&t should revert to "4G" when on a call, you wont even see it on top.

i've rebooted twice but it didnt get fixed. tried it about 5 mins ago and it hasnt happened yet. hopefully it's just a bug in the system that fixed itself.
 
Comment

zzoomp09

macrumors 6502
Original poster
Mar 18, 2012
336
105
nordern nu joizee
happened again, but this time, call reverted to edge instead of "4G" thats why i dont have data. it looks like the iphone is looking for the network which has the best signal when you place a call, in my case, edge. at&t better be good to their promise to refarm their edge frequencies for LTE use fast!
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.