Iphone6 connect to Exchange problem

Discussion in 'iOS 9' started by rayconneely, Oct 26, 2015.

  1. rayconneely macrumors newbie

    rayconneely

    Joined:
    Oct 26, 2015
    Location:
    Bristol
    #1
    Not sure if this is an apple problem or Exchange 2010!

    A Power fail caused the exchange server to crash leaving the mail database slightly corrupted. After repair all seemed well except 2 x iphone 6 not being able to receive mail. Calendar and Contacts were syncing ok.

    Tried deleting accounts on the phone and re-adding them but still nothing. I then tried adding the other iphone's account to each of the two phones and they mail synced ok on that account.

    For some reason I just cannot get the original exchange mail account to work on the their respective original iphones. It's as if the server is blocking the ID of the phone to their original account. Although that same ID is used for any additional account added to the phone so I'm a bit puzzled.

    Has any one else overcome this problem before?
     
  2. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #2
    No, but as a quick attempt at a fix, in Exchange I'd remove the ActiveSync partnership from the mailboxes of the two iPhones that do not sync mail, remove the phones from Exchange, and also delete their accounts from the iPhones again. Pretty much a "start fresh" approach.
     
  3. rayconneely thread starter macrumors newbie

    rayconneely

    Joined:
    Oct 26, 2015
    Location:
    Bristol
    #3
     
  4. rayconneely thread starter macrumors newbie

    rayconneely

    Joined:
    Oct 26, 2015
    Location:
    Bristol
    #4
    Tried that which you suggested but still no mail sync. just sits there checking for mail.
    Forgot to mention that after this problem started I downloaded the Outlook app on to the phones to give them access to mail and that works perfect on the server.
     

Share This Page