Iphoned bricked... stuck between 1.1.4 & 2.0.1

Discussion in 'iPhone Tips, Help and Troubleshooting' started by r38063, Oct 3, 2008.

  1. r38063 macrumors newbie

    Joined:
    Oct 3, 2008
    #1
    Hi Folks,

    Looking for some advice here.......

    Had some issues with my iphone 1st gen email app crashing while running 1.1.4 (unlocked and jailbrk'd via Ziphone v3.0). Decided to try resoring via back up, it didn't solve the issue so I decided I'd try to update to 2.0.1 which I did successfully but now I can't seem to get the phone unlocked and jailbreaked again on 2.0.1 ( I guess that Ziphone doesn't support this). I tried to use winpwn 2.5 to unlock but it doesn't recognise my 2.0.1.ipsw file which I dowloaded.

    After this I tried to roll back to 1.1.4 with a downloaded 1.1.4.ipsw file but I'm getting an "error 20" from itunes!!

    Anyone got any ideas as to how I can either get the 2.0.1 unlocked and jailbrk'd or roll back to 1.1.4 succesfully do that I can use Ziphone again?????


    Any help appreciated

    Cheers
    G
     
  2. neesh0 macrumors 6502a

    neesh0

    Joined:
    Sep 6, 2008
    Location:
    Toronto, Ontario
    #2
    Dont use ziphone ever again, it doesn't support 2.0 firmware. Update to 2.1 software, do a restore and use quickpwn to unlock, jailbreak, and activate it. You should be good to go.
     
  3. r38063 thread starter macrumors newbie

    Joined:
    Oct 3, 2008
    #3
    I've got into a right old mess now... Tried to use quickpwn, got to the bit where you go into dfu mode (successfully) then the program crashed on me, tried this several times and always the same result.

    Problem now is that I can't even get into recovery mode, just getting a pineapple graphic in the middle of the screen, any ideas?
     

Share This Page