iPhone's 3g intermittent connection

Discussion in 'iPhone' started by fatalcure, Jul 16, 2008.

  1. fatalcure macrumors newbie

    Joined:
    Jul 14, 2008
    #1
    Hey
    First off the area I'm in i get full bars and have full 3g coverage as well, so I don't know why this happens.

    When using safari and going back to the home screen locking the device, after a while (lets say 30mins or so) i go back to the phone to use safari, and none of the pages load. I try mail, and that doesn't connect either...i have to wait atleast 2-3 mintues (sometimes i even get the message that safari cannot connect to server) and then safari/internet/mail starts to work again. This has happened to me a lot of times already.

    Has anyone else experienced this?

    Thanks.
     
  2. CiscoGuru&aMac macrumors member

    CiscoGuru&aMac

    Joined:
    Sep 14, 2007
    #2
    I am experiencing the same thing.

    Did you get this resolved? Please let me know.
     
  3. CocoaPuffs macrumors 68010

    Joined:
    Aug 23, 2008
    #3
    Apple and AT&T pulled a fast one on us! The complaints stopped after they updated the signal bars to show more bars without improving the signal. We, the consumers were manipulated into thinking the bars actually represent true signal strength.

    Anyhow, chances are you have pretty horrible connection, but your phone is lying to you.
     
  4. lftrghtparadigm macrumors 6502

    Joined:
    Oct 12, 2008
    #4
    Sadly, I believe this to be 100% true. :(
     

Share This Page