iphone's call history sync

Discussion in 'iPhone' started by timwin, Oct 27, 2015.

  1. timwin macrumors newbie

    Joined:
    Oct 26, 2015
    #1
    I have 2 iphones 5 and 6 both on the same itunes account.

    Have noticed recently the call history is syncing on both phones.

    I called my wife and it showed up as a missed call on my phone.

    How do I turn it off?

    I have most of the icloud functions turned off already.
     
  2. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #2
    Best way is to have two separate iTunes account.
     
  3. imapangolin macrumors newbie

    imapangolin

    Joined:
    Dec 30, 2015
    #3
    The reality is that this showed up in iOS 9. I share an apple id with my wife. WHY? So we can share ALL photos in Photos and so that we can share iCloud space for backup of the devices we own. But sharing the call history is really confusing. I would use the family share plan and separate apple ID's but the users of the family share plan can't share icloud space for backup and photos - so the feature is basically useless to me. That and the fact that photos have to be explicitly shared and there's no way to implictly share them all when using family sharing. So back to your problem - we resolved this by turning off icloud drive on the iphones and disabling answer on other devices. This did seem to begin to be noticed as a problem when my wife got an apple watch - I'm curious how many others with this problem are using apple watch? Thanks
     
  4. JackieInCo macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #4
    Turning off iCloud drive hasn't worked for me. The calls still showed up on all four of my iPhones. Three of them never had iCloud drive turned on because I never knew what it even does.
     
  5. posguy99 macrumors 6502a

    Joined:
    Nov 3, 2004
    #5
    Then disable answer on other devices like he told you to.
     
  6. JackieInCo macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #6
    It's already off on all four iPhones.
     
  7. JackieInCo macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #7
    The problem is is that this setting is already off on all the phones. The one phone being called is the only one that actually rings, the others never ring. The others just show the number as having called in the call log.
     

Share This Page