iPhones - WEP connectivity

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mlmfilho, Mar 7, 2013.

  1. mlmfilho macrumors newbie

    Joined:
    Mar 7, 2013
    #1
    Hello all.

    Im having trouble connecting my iPhone to my adhoc WEP network.
    Allow me to explain the scenario before "change to WPA" replies come.

    At work I have WiFi and cabled internet. The Wifi is very bad, slow and restricted. The cabled internet is fast and unrestricted.

    Since the Wifi sucks and isnt much of any use.. I figured I would use my laptop (ubuntu 12.04) as an access point to connect my iPhone to my cabled internet.

    Until the end of the year it worked great! I could create an WEP 40/128-bit key on linux and connect my iPhone to it. Simple and fast.

    But from Jan/13 till now, whenever I try to connect to the WEP adhoc the iPhone requests an USERNAME and a Password...
    I have NO IDEA of what username that might be as I dont set any at the creation of the network.. I've tried every combination of usernames and passwords I could think of and had no success.

    I dont know what have changed since then. My guess is ubuntu updated some network stuff. I cant create WPA adhocs, so it isnt an option.

    Did anyone go through this problem and solved it?
    Any help is appreciated.

    Thanks a lot!
     
  2. mlmfilho thread starter macrumors newbie

    Joined:
    Mar 7, 2013
    #2
    No one have clues / guesses on this? :(
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    No idea.
    Sounds like something that needs to be addressed on ubuntu's end.
    See if you can connect another device like a laptop or something and if its giving you the same probs.
     
  4. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #4
    Can you talk to your network folks and see if something changed on the network?
     
  5. mlmfilho thread starter macrumors newbie

    Joined:
    Mar 7, 2013
    #5
    I'll keep trying and testing and post news.

    Thanks for the replies.
     
  6. mlmfilho thread starter macrumors newbie

    Joined:
    Mar 7, 2013
    #6
    No luck yet.
     
  7. Menel macrumors 603

    Menel

    Joined:
    Aug 4, 2011
    Location:
    ATL
    #7
    Sounds like something changed on your corporate network.

    They are requiring authentication to access the network.

    WEP doesn't use a USERNAME. Unrelated to WEP/WIFI.

    Try your domain/username and password you use to access from your corp issued desktop.
     
  8. mlmfilho thread starter macrumors newbie

    Joined:
    Mar 7, 2013
    #8
    Tried it but it didnt work. Damn it.

    Thanks though!
     

Share This Page