iphonesimfree & 1.1.2 confusion

Discussion in 'Jailbreaks and iOS Hacks' started by mustgroove, Dec 11, 2007.

  1. mustgroove macrumors regular

    Joined:
    Aug 14, 2006
    #1
    Here's the sequence of things I used to activate/jailbreak/unlock my iphone:

    1) It was 1.1.1 out of the box
    2) I activated/jailbroke using the well-worn www.jailbreakme.com method
    3) I unlocked using iphonesimfree v1.7

    I'm now thinking of upgrading to 1.1.2, because (a) the methods around now are quite simple, and (b) it's theoretically a good idea with 1.1.3 just around the corner... But I'm confused by the latest post on the iphonesimfree site:

    On the one hand they say simfree v1.8 is for people who updated to 04.02.13_G (i.e. 1.1.2) before unlocking with SimFree, but they then go on to say v1.8 is to be used on a 1.1.1 phone... confusing! Also, they seem to suggest that an already-unlocked phone will remain unlocked even when upgraded to 1.1.2, so why even bother with simfree v1.8?

    Basically I've got a couple questions for any simfree users out there:

    1) Have any of you upgraded to 1.1.2? Did the unlock persist after the update, or did you need to re-unlock?

    2) Is it safe/advisable to install simfree v1.8 on a phone which has already been unlocked using v1.7, and which still has v1.7 installed on it?

    Cheers :D
     
  2. The Lemon macrumors newbie

    Joined:
    Dec 18, 2007
    #2
    iphonesimfree & 1.1.2. confusion

    Yes ive upgraded my phone from 1.1.1 to 1.1.2 and the unlock still worked at the end, and i upgraded the simfree to v1.8 and still have no problems with my phone.
     

Share This Page