iPhong 3G Call Failure

Discussion in 'iPhone' started by nowstime, Oct 1, 2008.

  1. nowstime macrumors regular

    Joined:
    Jul 2, 2008
    #1
    Hi!

    Today I received a few calls and I had problems with my reception with all of them. After I answer my iphone it shows call failed after about 2~3 seconds.

    Anybody else experiencing this problem?

    I have a iphone 3g with 2.1 update.
     
  2. kornyboy macrumors 68000

    Joined:
    Sep 27, 2004
    Location:
    Knoxville, TN (USA)
    #2
    Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_1 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5F136 Safari/525.20)

    I experience that a couple times a day. I think that it is probably a software issue with how it handles the 3G signal but who really knows. Apple has been attempting to fix this in every update.
     
  3. andyblila macrumors 65816

    andyblila

    Joined:
    Jul 8, 2008
    Location:
    On My iPhone, or my iPad?
    #3
    I had this problem but it hasn't showed up since the update.
     
  4. Brett3rThanU macrumors regular

    Joined:
    May 14, 2008
    #4
    I'm still having that problem after the 2.1 update. I hope they fix it soon.
     
  5. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #5
    Something weird happened to me as well, I was making a call and got the busy signal, but my screen went black and I couldn't hang up the phone. I ended up doing the hard boot and I was able to cancel the procedure and everything has been back to normal. :eek:
     
  6. wolfwill23 macrumors member

    Joined:
    Feb 3, 2008
    #6
    I drop about 20% of my calls with the iPhone 3G. Usually happens when going from 3G to EDGE network. NEVER had any problems with my BB. Also, I'm on my 4th iPhone and will probably return this one too. Some people are happy and I'm just going to keep taking the phones back until I get a good one or Apple works out the problem.
     
  7. TN-3 macrumors newbie

    Joined:
    Jul 10, 2008
    Location:
    Franklin, TN
    #7
    Hmm, this is interesting because just today I had 3-4 calls being dropped, and issues with outgoing calls taking forever before I starting hearing the dial tone. Maybe this is a network issue. Anyone else experienced an unusually high number of service problems today?
     
  8. trekkie604 macrumors 65816

    trekkie604

    Joined:
    Feb 25, 2008
    Location:
    Vancouver, Canada
    #8
    I used to drop tons of calls however after reflashing 2.1 from DFU mode, I haven't dropped a single one on 3G. I'm not sure if that will solve your problem, but I guess it's worth a shot.
     
  9. patd macrumors member

    Joined:
    Jul 28, 2008
    Location:
    San Marcos, Ca.
    #9
    I had the same problem today with two calls, I have the 2.1 and the phone still drops calls and I had five bars when it happened and was talking to someone on a land line.
     
  10. psywzrd macrumors 68030

    Joined:
    Feb 6, 2008
    #10
    I drop quite a few calls with my 3G as well. I've already had more dropped calls in about 2 months with AT&T than I ever had with Sprint (that's right - Sprint!;)).
     
  11. troy95843 macrumors newbie

    Joined:
    Oct 1, 2008
    #11
    I'm a low call volume user, but most of the 3G calls Tuesday, Wednesday, & Thursday have failed within a couple of seconds of answering the call :mad:

    These latest dropped calls have tipped me over the edge. I've disabled 3G.

    ps, the latest drops where also with 5 bars (most of the earlier where 2-3 bars).
     
  12. TN-3 macrumors newbie

    Joined:
    Jul 10, 2008
    Location:
    Franklin, TN
    #12
    More dropped calls today...also, I have noticed that I no longer have a 3G signal in my apartment, which used to be 5 bars. Now, I am only getting Edge. Maybe the 3G towers were having issues and they are in the process of working on them.
     

Share This Page