iPhoto 08: not all my photos get placed into an event

Discussion in 'Mac Apps and Mac App Store' started by Verschoren, Aug 13, 2007.

  1. Verschoren macrumors regular

    Verschoren

    Joined:
    Apr 1, 2005
    Location:
    Antwerp, Belgium
    #1
    I've got a strange problem with iphoto08, one I haven't read about on the forums yet..

    I have 9000 photo's in my library.
    When I click on events it says:
    2788 pictures in 126 events

    but when I select the photos option (the one under events) it says:
    8854 pictures in 409 events

    Any one any idea on why and how the events tab doesn't display all the events/photo's, whereas the photo tab displays them all?


    I've tried
    - reimporting the library
    - creating events from a random selection of photos, but the photo or event number in the event tab didn't increase
    - deleting the library and the pref-files and reimporting a backup library

    only solution I see is creating a blanc iphoto library and manually placing each event one-by-one into the iphoto08 library from a backup iphoto06 library.

    But if anyone has an idea or solution?
     
  2. Verschoren thread starter macrumors regular

    Verschoren

    Joined:
    Apr 1, 2005
    Location:
    Antwerp, Belgium
    #2
  3. ftaok macrumors 601

    ftaok

    Joined:
    Jan 23, 2002
    Location:
    East Coast
    #3
    Are you "hiding" some photos in the Event view?
     
  4. Verschoren thread starter macrumors regular

    Verschoren

    Joined:
    Apr 1, 2005
    Location:
    Antwerp, Belgium
    #4
    except if iphoto hides them, no

    or in other words: i didn't hide any photo.

    I'll better check it though..


    edit:
    I selected all the photo's in the photos-tab, clicked on hide, and then unhide
    so every photo is now (and was) visible
     

Share This Page