iPhoto '08 - Suddenly Mounting Network Share

Discussion in 'Mac Apps and Mac App Store' started by pkolonelos, Aug 9, 2007.

  1. pkolonelos macrumors newbie

    Joined:
    Aug 9, 2007
    #1
    If someone can help I would appreciate it...

    After installing (upgrading) to iPhoto '08 from '06, a network share (afp) is trying to mount. It is a valid share but I don't think I've ever associated it in any way to iPhoto. I tried to create a new, blank iPhoto library to see if the issue was associated with my upgraded iPhoto Library - even opening iPhoto with a blank library, it tries to mount the share. I disabled the share on my server (to temporarily make it nonexistent) and iPhoto says "Could not mount volume "Media" (which is my share name). I have no idea what is going on. :confused:

    Thank you much!
     
  2. pkolonelos thread starter macrumors newbie

    Joined:
    Aug 9, 2007
    #2
    Tried it all...

    Ok, I've uninstalled iPhoto multiple times to no avail. Since then, I've found that iMovie ALSO tries to mount my network share. I uninstalled BOTH iMovie and iPhoto then I backed up my photos and movies to another drive and deleted my iphoto library and the new imovie events folder.

    Reinstalled iMovie and iPhoto and STILL getting "Mount Failed: Could not mount volume "Media"" when launching both iPhoto and iMovie. By the way, I can still use both apps even though the message box pops up. Also, if I click on OK button in the message box, the message pops up again. I can click OK about 6 times and it eventually goes away.

    Annoying, of course.

    I've got to go back to '06.
     
  3. pkolonelos thread starter macrumors newbie

    Joined:
    Aug 9, 2007
    #3
    Resolved!

    Ok, found this in the Apple forums. Apparently, I have an alias pointing to a folder on the "Media" share in my "Movies" folder. Obviously, iPhoto and iMovie are so integrated that iPhoto is looking in my "Movies" folder. I removed the aliases and I no longer get the mount error.

    Kind of bothersome since I use the aliases but I can live without for now.
     

Share This Page