iPhoto 09 Faces still broken?

Discussion in 'Mac Apps and Mac App Store' started by parish, Dec 20, 2009.

  1. parish macrumors 65816

    parish

    Joined:
    Apr 14, 2009
    Location:
    Wilts., UK
    #1
    I installed the 8.1.1 update - that was supposed to fix the constant "spinner" - when it was released including following the instructions to Detect Missing Faces on photos imported while running 8.1

    I've just imported 24 photos and the Faces spinner has been going for over half an hour without finding a single face, despite many of the faces in the new photos being "well-known" to iPhoto.

    Anyone else still having this problem or is it working properly fro everyone else?
     
  2. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #2
    Try launching iPhoto while holding down Option-Command. It will give you several options, one of which involves resetting the Faces database (I believe). That may help if you had the problem before and it corrupted something.

    jW
     
  3. parish thread starter macrumors 65816

    parish

    Joined:
    Apr 14, 2009
    Location:
    Wilts., UK
    #3
    It gave the option to rebuild the iPhoto database, not just Faces, so I checked that and clicked rebuild and it came up with a message that the database needed to be updated to the latest version (and that it would no longer be available under earlier versions of iPhoto) :confused: :confused:

    This is an u/g from iPhoto 08 so shouldn't that have happened when i did that u/g?

    Anyway, after restarting it found a few more faces - but the spinner tis still going half and hour later so I guess it still isn't working properly :mad:
     

Share This Page