iPhoto '11 and sharing via email...

Discussion in 'Mac Basics and Help' started by devinh, Aug 17, 2011.

  1. devinh macrumors member

    devinh

    Joined:
    Jun 20, 2010
    #1
    When I want to share a picture via email from within iPhoto 11, the CC: field does not appear underneath the To: field. Is there a way to get the CC: field in the email?

    Any help would be greatly appreciated. Thanks.
     
  2. Knoodles macrumors 6502

    Knoodles

    Joined:
    Feb 2, 2003
    Location:
    Gone to the Beach
    #2
    Next to the word From at the beginning of the From field is a rectangular box with three lines and down triangle. Click it to add or subtract address fields. Cc, Bcc, etc.
     
  3. devinh thread starter macrumors member

    devinh

    Joined:
    Jun 20, 2010
    #3
    Thanks, but it's not there when I'm trying to send the email from within iPhoto after clicking "Share" and then "Email". It is there if I were to open Mail and want to send a normal email with an attachment. Trying to save steps. Thoughts?
     
  4. curtisinoc macrumors 6502

    Joined:
    Mar 13, 2011
    Location:
    Southern California
    #4

    Just set Apple mail as the e-mail client.

    iPhoto menu > preferences > general > Email using "Mail"
     
  5. Knoodles macrumors 6502

    Knoodles

    Joined:
    Feb 2, 2003
    Location:
    Gone to the Beach
    #5
    It's there when I send mail from within iPhoto. Don't know why it isn't there for you.
     
  6. curtisinoc macrumors 6502

    Joined:
    Mar 13, 2011
    Location:
    Southern California
    #6
    Probably because his/her's was set as:
    iPhoto menu > preferences > general > Email using "iPhoto" and not:

    iPhoto menu > preferences > general > Email using "Mail"
     
  7. devinh thread starter macrumors member

    devinh

    Joined:
    Jun 20, 2010
    #7
    That worked. I should have seen that myself as I did look into iPhoto > Preferences > General. Thanks, I really appreciate it.
     

Share This Page