iphoto and imovie 11 keeps crashing.

Discussion in 'Mac Apps and Mac App Store' started by cultivate, Mar 12, 2011.

  1. cultivate macrumors newbie

    Joined:
    Sep 8, 2009
    #1
    I've been dealing with this issue for I while now.

    My imovie seems to launch and then crashes after a couple of seconds.

    My iphoto seems to work completely fine except every time I try to import new images it crashes making it impossible to do so.

    I just completely remove both programs and reinstalled them but the problem seems to remain....

    Can anyone help me out?
     
  2. akmk macrumors newbie

    Joined:
    Mar 9, 2011
    Location:
    Alaska
    #2
    It would probably help if you told folks what hardware and systems you are using. And when the programs crash.

    I have new iMac, 21.5", and iPhoto and iMovie have been pretty smooth on both OSx.6.4 and OSX.6.6.

    I did have problem with the help files crashing when I first used these programs. The solution for me was to get Apple to E-mail me the help files and for me to put them in the right folders (one of which was missing.)
     
  3. cultivate thread starter macrumors newbie

    Joined:
    Sep 8, 2009
    #3
    I'm running a mid 2009 15" macbook pro with dual core 2.53, 4GB of ram, on osx 6.6.

    iphoto only crashes when I’m importing images. I select the files I want to import, the screen changes to the normal import screen with blue progress bar for a couple of seconds and then it crashes.

    imovie seems to only run for a couple of seconds, it show the normal UI and then a couple of windows pop-down with progress bars. It seems to always crash on the same window which I believe reads something like “importing latest iphoto events”.

    I’ve been struggling with this issue for a while and would really like to try and resolve it, any input would help!
     
  4. Jaymurphe macrumors newbie

    Jaymurphe

    Joined:
    Jun 10, 2011
    #4
    I've just recently purchased a MBP, and after importing pictures, confirming faces, and exiting, It opens for about 5 seconds and then closes. I tried to enter it in safe boot, and it worked perfectly. What do I do now? Am I forced to constantly boot in Safe Mode, or is there a way where I can still open it while booting normally? I've also repaired my library about 5 times and reimported pictures. After importing them and exiting the program, it still crashes, even though I've repaired the program and checked all boxes when doing so.

    These are my exceptions:
    Exception Type: EXC_BAD_ACCESS (SIGBUS)
    Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000000
    Crashed Thread: 30

    All of my software is up to date, since I just got this about 6 days ago. I also have installed all software updates after the purchase date.

    I've crashed 44 times.
     
  5. browneyedgirl, Nov 29, 2011
    Last edited: Nov 29, 2011

    browneyedgirl macrumors newbie

    Joined:
    Nov 29, 2011
    Location:
    Cork
    #5
    iPhoto 11 crashing

    Hi

    This is query for a friend.

    Hardware: 20" iMac 2GHz Intel Core Duo
    Ram: 2Gb 667 MHZ DDR2 SDSDRAM
    Software: 10.6.8

    --------------------------

    Ok, everytime we try to launch iPhoto 10 it crashes. :(
    :rolleyes::rolleyes:iMovie HD & iTunes working perfectly.

    What do I need to do? :)
     
  6. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #6
  7. marko.e macrumors newbie

    Joined:
    Dec 11, 2011
    #7
    Im in the same kind of trouble as the OP.

    Did you find the solution meanwhile?
     
  8. AlliOop macrumors newbie

    AlliOop

    Joined:
    Apr 15, 2010
    #8
    Problems with iLife '11, too

    I'm a tech in a school district and am having a LOT of issues with iLife. I'm not sure if it's from the workflow we used to upgrade to '11 or if it is the application.

    On several teacher computers, they tell me iMovie has disappeared. Sure enough, it is no longer in their Applications folder. So I check iPhoto and it is working just fine.

    So I reinstall iLife (from a disk stored on our shared folder on the main server). Once I do that, iPhoto breaks! So I reinstall iLife again, and all seem to be going ok, except a teacher has now told me that iMovie is crashing during an import from her video camera. It starts importing and looks good, but then crashes after several minutes of importing.

    Will continue to monitor for new updates, but hope if someone has a good answer, they will share. Is there a file that is corrupt that is not getting written over during the reinstall?

    Thanks for any help.

    ---

    Specs:

    MacBook 2GB RAM
    10.6 2.4 GHz Intel Core 2 Duo 160 GB HDD
     

Share This Page