iPhoto and iTunes problems after migration

Discussion in 'iMac' started by MarkCap, Sep 15, 2010.

  1. MarkCap macrumors newbie

    Joined:
    Mar 31, 2010
    #1
    I got my new iMac last night and proceeded to migrate my MacBook to the iMac through the ethernet cable. Everything thing went smooth and as planned until i opened iTunes. I open it and my music is not in there. I can click on the store and it operates properly, but when i go back to music, part of the image of the store is in the iTunes window. ALSO, when i plugged in my iPad it didn't recognize it. it did nothing, actually.

    iPhoto opened normally and appeared to be okay, until i started to click on the thumbnails, and it opened up a black screen. this is happening for almost every photo in iPhoto except for two that happen to be recent ones and located on the desktop. seems to me that iphoto is having trouble locating the original files, but i have no idea how to tell it where they are.

    i should say that all the files (photos, music, movies, apps, iphone and ipda backups) are on the iMac. it seems like everything is there, but these two programs can't seem to locate the files.

    has anyone experienced this problem?

    any help is appreciated.
     
  2. luvig macrumors newbie

    Joined:
    Oct 24, 2010
    #2
    A solution to iPhoto and iTunes problems after migration


    I had the same problems with iTunes (and the iPhone) and iPhoto, but they were solved once I did a software update on the new MBP (the migration does not update the software on the new MBP).
     

Share This Page