iPhoto and Sony Cybershot (Unreadable files)

Discussion in 'Digital Photography' started by Alt10, Jul 13, 2007.

  1. Alt10 macrumors newbie

    Alt10

    Joined:
    Jun 14, 2007
    Location:
    Rotterdam
    #1
    Hi,

    I've searched the forums but couldn't find anything that resembles my problem...

    I have a 1 month old Sony cybershot w85.
    After imported 9 rolls in iPhoto succesfully, iPhoto says that most files are unreadable...
    It imports maybe 2 photo's and then i get an error:

    [​IMG]

    Deleting the first photo that errors, doesn't work either :(

    Is anybody filmiliar with this? Or knows a solution?
    The place where i bought it says it's apple's fould (yeah right)....

    Specs:
    Powerbook 1.67 Ghz PowerPC G4
    OS X v10.4.10
    iPhoto v5.0.4
    Sony Cybershot DSC-W85

    Maurits
     
  2. nep61 macrumors 6502

    Joined:
    May 17, 2007
    #2
    I have a similar problem, and get the same errors in iPhoto.

    I have the Sony Cybershot N2, if I shoot a video clip, and the resolution is set to "FINE" instead of "Standard" on the camera...SOMETIMES the video, and usually the NEXT half-dozen photos are corrupt. I am unable to import those photos or videos into iPhoto... When I shoot in "STANDARD" the video and stills can be imported.

    I think if the Video is too long in the FINE mode, there are issues...shorter clips work well... 15-30 secs.... So imo, I think it's an issue with Sony Cameras and NOT iPhoto.
     
  3. agreenspoon macrumors newbie

    Joined:
    Jan 28, 2008
    #3
    I also have the same problem. I bought the newest cyber-shot camera last week. As far as pictures go the camera works great. The videos transfer into Iphoto ok and are viewable there. If you try to export them out of Iphoto though the sound does not export. I tried to edit a movie I made using Imovie and the sound won't export and once I try to finish the project the whole video doesn't work. I didn't have this problem with my old camera so I know for a fact that it isn't my Macs fault it's definately Sony's problem and should be resolved, MACS are back baby!
     
  4. kferr027 macrumors newbie

    Joined:
    Feb 26, 2009
    Location:
    China
    #4
    Similar problem with Fujifilm digicam

    I have had a very similar problem with a Fujifilm finepix J10. It has been recurring with a few imports. iPhoto imports some photos, but not others. There is no discernible difference between the files imported and those rejected. I haven't tried videos at all, so my problem is limited to photos. I am wondering if you have found any resolution to the problem. I have done all the suggested troubleshooting and it still will not import .jpg files from the camera. It does not seem to be a memory card or camera format problem, as some photos load flawlessly. Any help or troubleshooting suggestions would be much appreciated. Using a Macbook, OS X 10.5.5, iPhoto 08.
     
  5. sfromhart macrumors newbie

    Joined:
    Dec 17, 2010
    #5
    iPhoto unreadable files from camera download

    I have a Kodak EasyShare V803 and am having the same downloading problem. I get the same error as the one Alt10 shows in his/her post. It started happening some time after I upgraded to Snow Leopard and when I created separate users for members of my family, but I'm hesitant to blame either of those, because I was able to download fine for a while after doing both. And before that I've downloaded thousands of photos.
    Very frustrating.
    Has there been any advice about how to solve this?
     
  6. Designer Dale macrumors 68040

    Designer Dale

    Joined:
    Mar 25, 2009
    Location:
    Folding space
    #6
    Thanks for doing the site search rather than opening your own thread. That is helpful when lots of folks are talking about the same thing at the same time. Since the original thread is three years old, go ahead and open a new one for yourself if you don't get replies here in a day or so.

    In other words, I can't help with your problem...

    Welcome to MacRumors and the Digital Photography forum.

    Dale
     

Share This Page