iPhoto, Aperture, Photomatix, CS5

Discussion in 'Mac Apps and Mac App Store' started by rayjay86, Aug 4, 2011.

  1. rayjay86 macrumors 6502

    Joined:
    May 15, 2011
    #1
    Hi all

    I got my nice shiny MBA 13 yesterday in the mail. I've loaded all the above programs that I got from a friend. I really love doing HDR processing so I use Photomatix and CS5 for that with the Nik plugin collection. I used to use that in windows without a problem.

    1. When install the individual Nik plugins, the only one that shows up saying "compatible host applications" is Color Effex. It's currently working but the rest do not. The rest show up in Aperture though!?

    2. I transferred my photo library from iPhoto to Aperture (did the "use current location rather than a full move of files). When I run Aperture my fan goes nuts! Up into the 6-7000rpm range and it's really loud. When I'm in iPhoto its normal and same with in Photomatix or CS5 (unless I am heavily editing something).


    Should I just stick with iPhoto? I only loaded Aperture because I assumed it was better based on the Apple website saying you could do "more" with it. How do I go BACK to iPhoto? I'm sure Aperture is great...but not when it's making my computer so loud from the fan!

    Any ideas about the Nik plugins not recognizing CS5 (64bit compatible plugins)
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    I saw an earlier thread that the fans go crazy with Lion and Aperture. I'm on Snow Leopard so I can't give you any insight.

    I prefer the tools provided by aperture and letting it use its own library but if you're use to iPhoto and aperture is not quite working right, then go back to iPhoto at least until apple fixes Lion/Aperture.
     
  3. rayjay86 thread starter macrumors 6502

    Joined:
    May 15, 2011
    #3
    it's really strange; since installing aperture and cs5 I restarted my computer and they seem to be fine now. I haven't done any crazy editing in aperture yet so that could be it but before just starting up aperture would make it go nuts so I'm happy...for the time being.
     
  4. njean777 macrumors 6502

    Joined:
    Oct 17, 2009
    #4
    I can confirm this, I use aperture on lion, and the fans do go crazy at random times.
     

Share This Page